Frage von gtownhustler, 503

Kali Linux update probleme?

Hey

Ich habe heute mal mein kali linux in der vm updaten wollen, doch jedesmal wenn ich dies versuche kommt folgende Meldung:

Failed to process reqest The following packages have unmet dependencies: w3af-console: Depends: python-darts.lib.utils.lru (>= 0.5-4) but it is not going to be installed

auch wenn ich über die console sudo apt-get update eingebe kommt diese Fehlermeldung!

Jemand eine Idee

LG

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Wintergriller, 289

Hallo gtownhustler.

Die Meldung ist eigendlich ja klar.Auf deinem System befinden sich Pakete deren Abhängigkeiten nicht aufgelöst werde können.Deshalb kann dein System auch keine Updates machen. Öffne bitte ein Terminal und gib diesen Befehl ein und führe ihn aus....sudo apt-get -f install....

Dieser Befehl repariert automatisch defekte Pakete und die dazugehörigen Abhängigkeiten, danach müsste alles wieder OK sein.

Antwort
von Linuxhase, 251

Hallo

Versuch eine Reparatur der beschädigten Pakete mittels apt mit entsprechenden Optionen

--fix-missing # ect.pp.

Linuxhase

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten