Frage von kater55555,

Holzspalter Holzkraft HS 10-1350 eco fährt nicht mehr hoch in ausgangsstellung

Hallo alle miteinander,erst mal Frohes neues Jahr.Dar Jahr fängt schon gut an.Heute wolllte ich Holz spalten und nach einiger Zeit blieb der Spalter unten stehen und fuhr nicht mehr hoch.Die Pumpe arbeitet denn wenn ich die Hebel betätige will der Spalter noch weiter nach unten fahren also wird Druck aufgebaut.Wer kann mir helfen?Vielen Dank für hilfreiche Antworten.Gruss kater55555

Hilfreichste Antwort von Gobblaxx,
1 Mitglied fand diese Antwort hilfreich

Verbindung für die Leitungen gecheckt? Eventuell ist die Hydraulikleitung für Bewegung nach oben nicht richtig angeschlossen? Die Leitung verstopft? Der Hydraulikfilter verstopft? Das 3 Wegeventil in eine Richtung verstopft? Eine Leitung(Schlauch) geknickt? Eventuell klemmt auch die Ventilstange am 3 Wegeventil? Hydraulikflüssigkeitsstand zu niedrig? Wenn das alles in Ordnung ist...ist eventuell die Pumpe ausgewaschen und produziert nicht genügend Druck, um den Kolben aus zu fahren. Schaue das mal nach. Wenn das alles nicht der Fall ist...ab zum Profi und das Teil reparieren lassen.

Kommentar von kater55555,

Hallo Gobblaxx,auch Dir danke für die schnelle Antwort.Öl ist genug drauf,Leitungen sind richtig angeschlossen und nicht geknickt.Die Pumpe kann nicht ausgewaschen sein da der Spalter noch nicht so viel getan hat.Alles andere muss ich morgen prüfen da es jetzt schon zu dunkel ist.Dann werde ich das ganze Ding mal auseinander bauen und nachsehen.Gruss kater55555

Antwort von pezzi,

Öl und soweiter stimmt? Hydrauliköl auch genug drin? Muss man einen Hebel umstellen?

Kommentar von kater55555,

Hallo pezzi,danke für die schnelle Antwort.Öl müsste genug drauf sein.Das Öl kann sich doch nicht verbrauchen?Es scheint aber auch alles dicht zu sein sonst würde ja Öl unter dem Spalter stehen.Aber ich will nochmal nachsehen ob wirklich genug Öl drauf ist.Erst mal vielen Dank,ich melde mich sobald der Fehler gefunden ist.Und nein es ist kein Hebel zum umstellen.Zum spalten einfach zwei hebel zusammen drücken und schon fährt der Spalter runter.Gruss kater55555

Kommentar von kater55555,

Hallo miteinander,das Problem ist gelöst.Der Spalter arbeitet wieder.Lösung: Beim spalten hat ein dicker Holzklotz einen der bedienhebel verbogen und somit war die Stange der Hydraulik nicht ganz unten.Es handelte sich nur um 2 Milimeter die fehlten.Ich habe dann das Gestänge zur Pumpe etwas nachgestellt und es ging wieder.Da habe ich nochmal Glück gehabt.Danke an alle die helfen wollten.Gruss kater55555

Du kennst die Antwort?

Weitere Fragen mit Antworten

Fragen Sie die Community