Frage von Florian288, 84

Excel Wenn dann x?

Hallo ich bekomme es leider nicht hin, ich benötge eine Formel wie folgt, wenn in Zelle A ein bestimmtes Wort steht soll er die Zahl in der Zelle daneben mit 1,5 multiplizieren, bei einem anderm Wort jedoch mit 1,25 und das Ergebniss in einer weiteren Zelle ausweisen. Ich goffe ich habe mich verständlich ausgedrückt?

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 70

Für das eine Wort lautet die Formel: 

=WENN(A1="das eine Wort";B1*1,5;0)

Für das andere Wort lautet die Formel:

=WENN(A1="das andere Wort";B1*1,25;0

Da du das Ergebnis der Abfrage auf das andere Wort in einer andere Zelle stehen haben willst, kannst du die Formel bedenkenlos auf die zwei Zellen wie oben angegeben aufteilen.

Kommentar von Florian288 ,

Danke aber ich habe mich glaube ich falsch ausgdrückt, das Ergebniss soll in die geliche Zelle,er muss also schauen was in A1 steht, und das je nach Wort 1 oder 2, mit dem Wert aus der Zelle A2 entweder  mit 1,25 oder 1,5 multiplizieren und das Ergebniss muss in Zelle A3 stehen :-)

Danke

Kommentar von Ninombre ,

in die Zielzelle, also A3:

=WENN(A1="Wort1";A2*1,25;WENN(A1="Wort2";A2*1,5;""))

Kommentar von Florian288 ,

Da kommt eine Fehlermeldung :-) ?

Kommentar von Oubyi ,

eine Fehlermeldung

Und ist die geheim, dass Du sie nicht verraten darfst?
Steht in A2 vielleicht keine "echte" Zahl (rechtsbündig)?

Kommentar von Florian288 ,

Kommt halt was dann immer kommt :-) Falsch steht da :-

Kommentar von Suboptimierer ,

Erstaunlich! 

Hast du die Formel von Ninombre 1:1 kopiert?
A2 und A3 sind als Zahl formatiert?

Öffne mal eine neue Excelmappe und fülle nur A1:A3 mit Testwerten und der Formel. Klappt's?

Kommentar von Florian288 ,

Ich danke Euch ich hatte es nicht als Zahl formatiert Danke

Antwort
von sternstefan, 60

=Wenn(A1="TEXT";B1*1,5;"B1*1,25)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten