Frage von ineedhelpplzgtx, 100

BIOS erkennt Grafikkarte nicht?

Hallo zusammen,

hab mir einen neuen PC zusammengebaut, funktioniert bisher alles super, bis auf die Grafikkarte. An sich ist die Grafikkarte(MSI GTX 970) ganz normal über 2 PCI-E Stecker mit dem Strom verbunden, sie leuchtet auch und der Lüfter dreht sich. Allerdings wird die Grafikkarte weder im BIOS (Asus Z170-A) noch im Geräte-Manager angezeigt. Mainboardtreiber sind alle installiert, wenn ich den Bildschirm mit dem HDMI Slot der Graka verbinde bekomme ich kein Signal. Hat irgendwer ne Idee?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von surfenohneende, Community-Experte für Computer, 100

hab mir einen neuen PC zusammengebaut, funktioniert bisher alles super, bis auf die Grafikkarte. An sich ist die Grafikkarte(MSI GTX 970) ganz normal über 2 PCI-E Stecker mit dem Strom verbunden, sie leuchtet auch und der Lüfter dreht sich. Allerdings wird die Grafikkarte weder im BIOS (Asus Z170-A) noch im Geräte-Manager angezeigt.

Stelle sicher ein Vernünftiges Netzteil zu haben , verwende keine Adapter !!

Prüfe die Einstellung im BIOS die festlegt, welche Grafikkarte die 1. ist 

Monitor muss ggf. schon vor dem Einschalten an der Grafikkarte hängen


Kommentar von ineedhelpplzgtx ,

Hab extra nen be quiet 540W Netzteil dazu bestellt, sollte absolut ausreichen. Im BIOS hab ich bis jetzt keine Einstellung gefunden die festlegt, welche GraKa die erste ist, und überhaupt werden nur die HD Graphics der CPU angezeigt. Es ist n Reiter mit den Belegungen der PCI Anschlüsse da, es wird jedoch keiner als belegt angezeigt. Und natürlich hab ich den Monitor auch VOR dem Einschalten des PCS an die Grafikkarte gelegt ;) funktioniert aber trotzdem nicht.

Kommentar von surfenohneende ,

Hab extra nen be quiet 540W Netzteil dazu bestellt, sollte absolut ausreichen. I

Bei Netzteilen immer exakte Bezeichnung 

aber wenn 540 Watt, dann ist es ein Altes

BIOS Update machen

ggf. Kontakte der Grafikkarte entfetten mit reinem Alkohol

Antwort
von ineedhelpplzgtx, 79

Also ich hab das Problem jetzt lösen können. Wie in der Expertenantwort empfohlen sollte ich keine Adapter verwenden, ich hatte allerdings einen Adapter der den 8-Pin PCI-E Stecker auf einen 6-Pin reduziert hat. Den runter genommen und noch eine Einstellung im BIOS gemacht, und dann ging das ganze. Vielen Dank an alle die geholfen haben!

Antwort
von Seanna, 95

Kreuztausch mit ner anderen versucht? Anderer Slot?

Kommentar von ineedhelpplzgtx ,

anderer Slot hat auch nicht funktionert, kann aber auch nur in den 2. und den 3. Slot stecken, da sie für den 1ten zu groß ist :/

Kommentar von Seanna ,

Tja, dann Kreuztausch. Schauen ob die im anderen PC bzw ne andere in diesem funktioniert.

Kommentar von ineedhelpplzgtx ,

Also im anderen PC funktioniert sie...

Kommentar von Seanna ,

Und ne andere Karte im selben Slot DIESES PC?

Kommentar von ineedhelpplzgtx ,

funktioniert auch. 

Kommentar von Seanna ,

Uff. Dann evtl mal Hersteller betreffend Kompatibilität oder Stromzufuhr befragen?

Antwort
von rohle65, 81

hasst du auch den Treiber für die Grafikkarte installiert?

Kommentar von ineedhelpplzgtx ,

Geht nicht, da er die Grafikkarte nicht erkennt.

Kommentar von rohle65 ,

ich sage es mal anders, solange der GK-Treiber nicht installiert ist kann der PC diese auch nicht erkennen

Antwort
von scrysis, 83

Du musst deine Pc erst ohne die Grafikkarte starten( ausbauen)

dann per CD(gegebenfalls Internet) die Treiber installieren und dann wieder einbauen :)

Dann sollte alles funktionieren :) 

Kommentar von ineedhelpplzgtx ,

Hab ich versucht, es liegt auch eine CD mit Treibern dabei, aber diese Treiber wollen sich nicht installieren da die Graka ja nicht erkannt wird.

Kommentar von scrysis ,

Du musst den Pc OHNE verbaute GRAFIKKARTE starten... ALSO AUSBAUEN.. 

Keine passende Antwort gefunden?

Fragen Sie die Community