Frage von Oliversio, 32

Witcher Mod installieren, Hilfe?

Ich versuche in Witcher 3 mit allen DLCs und in der neusten Version 1.22 die Mod MadSkillz zu installieren, jedoch kriege ich jedes mal eine Fehlermeldung. Ich habe den Mod über den Nexus Mod Manager installiert. Kennt sich jemand damit aus und kann mir helfen? Die Mod müsste theoretisch kompatibel sein. Ich besitze die GOG Version von Witcher zur Info, aber dass müsste eigentlich ja keinen Unterschied machen.

Seite der Mod: http://www.nexusmods.com/witcher3/mods/424/?tab=2&navtag=http%3A%2F%2Fwww.ne...

Antwort
von Noobinator29, 18

Da kann ich helfen jedoch wird evt. ein wenig Kommunikation notwendig sein.

Zunächst würd ich einen anderen Mod mit der selben Wirkung empfehlen: http://www.nexusmods.com/witcher3/mods/496/?

Dann wirst du einen Script Merger benötigen, der hier ist ziemlich gängig: http://www.nexusmods.com/witcher3/mods/484/?

Diesen musst du hier am besten in irgendeinen Ordner ziehen (dort evt. entpacken) dann findest du eine .exe mit dem Wolfs Symbol als Bild.

Diese öffnest du (vorher natürlich den Mod SSS oder MadSkillz installiert haben).

Wenn ich mich recht erinnere wirst du den Dateipfad von deinem Witcher auswählen müssen. Dann lädt es und du müsstest links überall einmal Häckchen machen und unten auf "Create Selected Merge" drücken. Falls du keine weiteren Mods installiert hast wird es nun einmal durchlaufen und du musst gegebenenfalls noch bestätigen.

Nun sollte es funktionieren. Falls immernoch der selbe Fehler auftritt lass es mich wissen denn dann gibt es noch einen weiteren Schritt.

[Erst später aufgefallen]

Falls du den Script Merger bereits benutzt hast und immernoch das Problem hast lass es mich bitte wissen.

Kommentar von Oliversio ,

Danke für deine Hilfe, als ich Slots Slots Slots installiert hatte, hatte ich zwar immer noch das gleiche Problem, aber in der Modbeschreibung von Slots Slots Slots habe ich dann unter Troubleshooting die Lösung gefunden.

Kommentar von Noobinator29 ,

Das das selbe passiert war klar aber SSS ist besser als MS. Nun möchte ich noch was fragen: brauchtest du den Script Merger ?

Und musstest du eine Datei löschen oder ersetzen ? Oder was hast du noch gemacht ?

Keine passende Antwort gefunden?

Fragen Sie die Community