Frage von leRizon, 20

Roller hat Probleme mit Kaltstart?

Hatte vorher schon Probleme mit dem Roller, habs hinbekommen ihn zum laufen zu bringen, unter anderem hab ich den vergaser auch mal gesäubert. Jedoch hat der nun probleme zu starten, ich muss mehrmals 5-10x kicken damit der mal an geht, aber wenn er mal läuft dann läuft der auch, wenn ich den aus mache und wieder kicke springt er normal mit einem kick an. Grad eben als ich von einem kollegen heim fahren wollte hats geregnet und es waren ca. 7grad, ich musste so oft kicken damit der mal angesprungen ist. Aber ansonsten konnt ich ganz normal fahren.

Ich bin mir nicht sicher aber denke es hat vielleicht was mit dem Choke zu tun, deswegen bitte ich nochmal um Rat. Letztes Jahr ist er auch noch bei 0grad angesprungen.

Expertenantwort
von RuedigerKaarst, Community-Experte für Roller, 16

Hallo,
überprüfe die Kaltstartautomatik.

Die Kaltstartautomatik ist auf den Vergaser geschraubt und wird mit Spannung versorgt.
Früher war der Choke mechanisch, mittlerweile wird es elektronisch geregelt.
Die Kaltstartautomatik überprüft die Temperatur und regelt anhand dieser Werte die Spritzufuhr.

So wird die Kaltstartautomatik geprüft:

Löse die beiden Schrauben und ziehe die Kaltstartautomatik vorsichtig heraus.
Sprühe den Stift mit WD40 ein, damit er gangbar ist.
Schalte die Zündung ein und beobachte den Stift.
Bewegt er sich, ist sie in Ordnung.
Bewegt er sich nicht, dann ist sie entweder defekt, oder wird nicht mit Spannung versorgt.
Messe die Spannung am Stecker.
Wenn Spannung vorhanden ist, dann ersetze die Kaltstartautomatik.

Kommentar von leRizon ,

Die kaltstartautomatik benötigt doch spannung oder nicht?

Kommentar von Diddy57 ,

...ja, 12 Volt!

Kommentar von RuedigerKaarst ,

An der Kaltstartautomatik sind 2 Kabek mit einer Steckverbindung.

Kommentar von leRizon ,

Wieso sollt ich die dann ersetzen wenn spannung vorhanden ist?

Antwort
von gardonne2, 20

Sollte an deinen Vergaser ein Automaticchoke sein würde ich den wechseln, den der schaltet bei Kaltstart ein und wärmt das Benzin vor,

Wenn dieser ausfällt springt der Motor immer schlecht an.

Kommentar von lokooj ,

Die kleine Nadel im Choke könnte eventuell defekt sein, sie sollte im Kaltzustand ganz drinnen sein, bei Betrieb kommt sie dann ca. 1 cm raus.

Kommentar von gardonne2 ,

Wer sagt dir das in kleinen Roller kein Kaltstartautomat drin ist, bei alt Vergaser ja, aber bei neuen ist immer noch einer vorhanden

Antwort
von wildpark3, 20

Schonmal ne Inspektion machen lassen-zb. Zündkerze gewechselt- Ventile eingestellt ?

Kommentar von leRizon ,

Nein aber eine neue zündkerze ist drin

Keine passende Antwort gefunden?

Fragen Sie die Community