Minecraft Forge lässt sich nicht installieren, The dictory is missing a launcher profile. Please run the minecraft launcher first?

... komplette Frage anzeigen

2 Antworten

Ganz easy du musst zuerst eine neue version machen also in deinem fall minecraft 1.7.10 erstelle sie starte minecraft schließe wieder und schon kannst du forge außführen...💩

Antwort bewerten Vielen Dank für Deine Bewertung

Minecraft 1.7.10 einmal starten und dann Forge installiert

Forge installieren:
Einfach öffnen und auf installieren klicken nichts ändern

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Niniuala
13.11.2016, 20:53

Ich hab schon auf der 1.7.10 gespielt

0

Was möchtest Du wissen?