Frage von MarcelErb1, 38

Kann ich eine hexxit welt mit in ein 1.7.10 Modpack konvertieren?

Ich und meine freunde haben einen Hexxit server gemacht aber irgendwann wurde es halt ein bisschen Langweilig deshalb wollten wir manuell ein paar Mods hinzufügen. Wie wir aber schnell bemerkten gibt es fur die 1.5.2 kaum noch (aktuelle) mods oder nur wenige. Deshalb haben wir uns entschieden ein eigenes Modpack zu machen. Modpack is fertig läuft auch problemlos auf dem server nur wenn wir unsere alte Hexxit welt auf den server packen wollen schmiert er immer ab und die komplette welt besteht nur noch aus Verzauberungstischen und es legt fürchterlich(liegt nicht am Pc, Hab 16 gb ram und eine Radeon R9 mit i7) wir haben aber alle mods aus hexxit in das modpack hinzugefügt (außer ein paar die es nicht mehr für die 1.7.10 gibt)

Weiß jemand wie wir in der alten Hexxit welt noch mit dem neuen Modpack spielen können?

Währe euch sehr dankbar da wir in das neue Modpack mehrere Wochen investiert haben und sehr frustriert währen wenn wir wieder auf Hexxit wechseln müssten.

Antwort
von AlesanaEmoBoy, 38

Nur weil du 16 GB RAM hast, heißt das nicht, dass Hexxit auch 16 GB zur Verfügung hat.

Nun zur Frage: es müssen exakt die gleichen mods sein, wie auf der alten Welt, ansonsten wird es mit hoher Wahrscheinlichkeit nicht funktionieren. Zumal neue mods, die neue Erze generieren auf der alten Welt nicht richtig funktionieren würden, weil die Welt ja schon z.T. Generiert wurde. Dann müsste man für die neuen Erze auch neue Chunks betreten, das ist immer bisschen blöd, wenn man zum Farmen immer 10 Minuten laufen muss. Ansonsten, wie gesagt: es müssen alle mods, die vorher auf der Welt waren vorhanden sein. Neue mods können jederzeit hinzugefügt werden.

Es gibt Fälle, in denen man alte mods entfernen kann, aber wenn items oder Blöcke aus diesen mods verwendet wurden, werden diese entfernt oder verursachen Fehler, wie du schon beschrieben hast. Versuch einfach das alte modpack auf der 1.7 nachzustellen und füge deine wunschmods hinzu. Jedoch ist z.B. Industrialcraft auf der 1.5 die alte Version und nicht kompatibel mit der neuen Version. Deswegen wäre z.B. Dieser Mod nicht kompatibel. LG

Kommentar von MarcelErb1 ,



ich hab dem Technic Launcher 10 GB zugewiesen ;)
Trotzdem Danke für die Antwort :)


Antwort
von GelbeForelle, 20

1. Mehr pc Daten schreiben wäre nett. Kann sein, dass du einen i7 9xx und eine r9 280 hast oder du hast nen i7 extreme und ne r9 fury x mit Quad crossfire (sagt man das bei AMD so?).
2. Entferne evtl mal unnötige Blöcke, da das deinem PC Arbeit bei konvertieren abnimmt. Das kannste mit worldpainter oder einem anderen Programm, was die Dateien lesen kann machen. Oder du konvertierst es direkt im worldpainter, was zwar lange dauert, dafür aber klappt.

Antwort
von TheProjektXD, 24

Ja mit mcpatcher

Keine passende Antwort gefunden?

Fragen Sie die Community