Frage von derfragetyp123, 3.043

Hardware sicher entfernen und medium auswerfen bei Grafikkarte?

Hallo leute .

Seit heute sehe ich auf dem "Hardware sicher entfernen..." Symbol, dass ich meine Nvidia Geforce GTX 970 auswerfen kann. Ich frage mich jetzt: wurde meine Graka extern? Danke im voraus

System: Windows 10 pro

LG

PS: Bin auf dem Handy also Entschuldigung bezüglich meiner Rechtschreibung.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von JayDee314, 2.714

Hey,

habe exakt das gleiche Problem. Habe den Treiber von gestern wieder deinstalliert und 361.43 wieder sauber installiert. Möglichkeit zum Auswerfen der Graka ist wieder weg. So wie es aussieht, müssen wir auf den nächsten Treiber von Nvidia warten und den 361.75 auslassen.

LG

P.s.: Mein erster Post hier :-)

Kommentar von derfragetyp123 ,

Hallo erstmal danke für die Antwort! Wie kann ich eine Treiber Version wieder de installieren?

Kommentar von JayDee314 ,

Du drückst die Windows-Taste oder klickst unten links auf die Windows Flagge und tippst anschließend "Programme und Features" ein. Windows schlägt dir das dann vor. Du klickst darauf und es öffnet sich der Programm-Manager. Hier sind alle deine installierten Programme aufgelistet. Du müsstest dann allerhand Einträge von Nvidia sehen. Klicke jeweils auf einen Eintrag und dann oben auf deinstallieren. Eigentlich kinderleicht :-)
Ich persönlich habe alles von Nvidia deinstalliert und dann mit dem Nvidia Installer 361.43 neu installiert.

Kommentar von derfragetyp123 ,

Ahh Danke! Jetzt läuft alles beim Alten. Naja Nvidia macht auch manchmal Probleme. Wie es aussieht überspringe ich halt die jetzige Treiberversion. Danke nochmals!

Antwort
von Kimiga, 2.646

Ich hab das gleiche "Problem" Wenn ich auf auswerfen klicke geht mein Bildschirm aus für einen Moment und ich höre den unplug sound.Ursache könnte das Nvidia Update sein oder leider hat mein Windows 10 sich zur gleichen Zeit ein Update installiert, bzw heruntergeladen. Installiert wurde es erst beim Neustart, was vermuten lässt das es am Nvidia Update liegt.Einfach mal ein zwei Tage abwarten und ggf den Support von Nvidia anschreiben.

-lg

PS: Treiber 361.75

Antwort
von Zeitfuerfrage, 1.311

Das ganze hängt damit zusammen, dass man mit den neuen Treiber über ThunderBolt eine externe Grafikkarte anschließen kann (ist noch in der Beta Phase). Die scheinen dabei jedoch einen Fehler gemacht zu haben, weshalb jetzt jede Grafikkarte als extern erkannt wird. (Ist jedoch nicht wirklich schlimm, auch wenn es mglw. etwas nervig ist.)

Antwort
von nimby, 2.005

Bei mir genau das selbe (GTX980Ti), das Symbol stört ja jetzt nicht wirklich, oder? Deswegen gleich den Treiber wieder runter schmeißen empfinde ich als etwas unnötig, ist ja nichts kaputt oder so :)

Einfach auf das nächste Update warten und gut is' :)

Antwort
von Highspeeddd, 854

Der Treiber scheint ein Thunderbolt 3 optimiert zu sein, was ja für externe Grafikkarten läuft. Nur scheint der auch PC Grafikkarten als ein solches Medium zu erkennen. Nvidia Treiber werden in letzter Zeit immer schlechter Stadt besser. Fast nur Fehler drinnen, und SLI Support kannst voll vergessen.

Antwort
von Pottingham, 1.975

Bei mir seit gestern exakt das gleiche "Problem" nach Treiberupdate für meine GTX 750.

Antwort
von NowHow, 915

Habe auch das gleiche Problem.

GTX970 - Win10Pro

Ist aber denke ich nicht so tragisch. Es funktioniert ja noch alles. Ich denke wenn dieser Bug offensichtlich öfter auftritt, wird nvidia auch in den nächsten Tagen ein Update dafür veröffentlichen. Einfach mal warten

Antwort
von ErzmagierSkyrim, 1.905

Nein so etwas gibt es nicht, du könntest höchstens die Treiber deinstallieren, musst du aber nicht.

Antwort
von sater1337, 270

Hallo,

hab mal den Nvidia Support per Live-Chat kontaktiert. Für meine GTX 980 Ti hat mir dieser einen Hot Fix Driver geschickt:

http://nvidia.custhelp.com/app/answers/detail/a_id/4026

Vielleicht hilft euch der auch.

Grüße 

Sater

Antwort
von SniperCrosser, 1.147

Bei mir gibt es das selbe Problem mit der Titan X! So ein Dreck.

Antwort
von krom16, 180

Hier ist ein Hotfix. http://nvidia.custhelp.com/app/answers/detail/a_id/4026

Damit sollte wieder alles glatt laufen!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten