Frage von WilhelmineWeis, 38

Hallo zusammen, ich möchte in Excel eine Differenz berechen, dabei muss ich mit gerundeten Werten rechnen?

Die Differenz berechnet sich aus dem Feld A1 und A2. =A1-A2

Das Feld A1 ist 2,072 und gerundet 2,07

Das Feld A2 ist 2,386 und gerundet 2,39 Ergebnis soll mit den gerundeten Werten -0,32 sein!

Leider rechnet Excel aber nicht mit den gerundeten Werten und somit ist das Ergebnis -0,31.

Wie bekomme ich Excel dazu, dass er mit gerundeten Werten die Diffenz ausrechnet?

Antwort
von gfntom, 15

Du musst Excel sagen, dass es mit gerundeten Werten rechnen soll (RUNDEN(Zahl;Nachkommastellen)

Excel ist die Darstellung der Werte egal, es rechnet immer mit dem Wert, der hinter der Darstellung liegt.

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 14

Mit gewöhnlichen Formeln müsstest du entweder Hilfszellen verwenden, in denen du  die gerundeten Einzelwerte festhältst oder mühsam RUNDEN(Wert1;2) + RUNDEN(Wert2;2) + ... berechnen.

Antwort
von MarkFlynn, 26

Die tatsächliche Differenz ist 0,314 und somit gerundet 0,31 - mathematisch also korrekt

Antwort
von dkilli, 27

Gib folgendes ein

=RUNDEN(A1;2)-RUNDEN(A2;2)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten