Frage von Afroman1995, 37

Datenbank in Excel erstellen und die Funktion Wenn-Dann-Sonst-Regel erklären. Geht das überhaupt in Excel?

Ich habe mich gerade gefragt, da ich ein Referat halten muss über die Funktion der Wenn-Dann-Regel in Excel, ob man überhaupt eine Datenbank erstellen kann in Excel. Die Frage ist z.B. Wenn man eine Tabelle erstellt mit 7 Personen, die eine Prüfung ab 70 pkt bestanden haben, eine Datenbank? Also das man die Namen und die Punktzahl eingibt und dann mit hilfe der Funktion =Wenn(Prüfung.. usw. auswertet. Ist das dann eine Datenbank oder nicht? hilft mir bitte. Lg

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von magicpowers007, 37

Du machst eine Spalte mit Punktzahl in jede Zeile/hinter jeder Person z. B. B. Außerdem dahinter in jeder Zeile eine Spalte "bestanden" in C mit =WENN(B1>70;1;0). Darunter machst du in C eine Summe und bekommst alle bestandenen. Datenbank im eigentlichen Sinn ist das keine. Datenbanken haben noch ein paar andere Voraussetzungen.

Expertenantwort
von Ninombre, Community-Experte für Excel, 37

Das sollte schon gehen, werd mal konkreter, lässt sich lösen

Keine passende Antwort gefunden?

Fragen Sie die Community