Frage von xXMrModernHDXx, 44

Cinema 4d alle Texturen schwarz?

Alle Texturen sind schwarz!!! Weiß da jemand warum?

PS: Bin kein Profi ;)

MFG xXMrModernHDXx

Antwort
von Enders9, 30

Unterstützt Cinema4D R17 überhaupt PNG Dateien?

Das müßte irgendwo im Handbuch bei der Beschreibung von Materialien stehen.

Kommentar von xXMrModernHDXx ,

Ich glaube schon! Wenn ich etwas einfügen will (in meinem Fall Minecraft Figuren) mache ich das mit einer .lib4d Datei.

Kommentar von Enders9 ,

Wo speichern Sie die .lib4d Datei ?

Kommentar von xXMrModernHDXx ,

Wie meinen Sie das? Wo die .lib4d Datei sich befindet? Sie befindet sich in einem selbst angelegten Ordner auf meinem Computer.

Kommentar von xXMrModernHDXx ,

Und nur die .lib4d Dateien verlieren ihre Texturen!

Kommentar von Enders9 ,

Die sollten eigentlich im "browser" Ordner des "library" Ordners im Stammverzeichnis von Cinema4D.

Kommentar von xXMrModernHDXx ,

Da ist nicht ausser characters, layout, materialpreview, scripts und xnote.

Kommentar von Enders9 ,

Sie müssen einen neuen Ordner in "library" erstellen und ihn in "browser" umbenennen. Dann kopieren Sie die lib4d Dateien in diesen Ordner und schon sollte der Contentbrowser in Cinema4D die lib4d Datei lesen.

Kommentar von xXMrModernHDXx ,

Ah ok, werde ich sofort ausprobieren!

Kommentar von xXMrModernHDXx ,

Juhuuu, es hat funktioniert! Die Texturen sind wieder da! Aber wie soll ich das bei den anderen Texturen machen? Ich habe nämlich eine Minecraft Welt importiert und die Texturen sind wie bei den anderen auch verschwunden. Was soll ich jetzt in den "browser" Ordner ziehen? Hier die Dateien: Welt.mtl , Welt.obj , Welt-RGB.png , Welt-RGBA.png. Die png Dateien?

Kommentar von xXMrModernHDXx ,

Ok, hat sich erledigt! Vielen, vielen Dank!!!

Es ist immer wieder schön zu sehen, wie Hilfsbereit die Menschen sind!!! ;)

MFG xXMrModernHDXx

Antwort
von kleinschwendi, 38

weil du in deinem body null objekt eine schwarze textur hast. das deckt deine unteribjekte.

Kommentar von xXMrModernHDXx ,

Aber was muss ich jetzt tun, damit die Textur wieder erscheint? 

Kommentar von xXMrModernHDXx ,

Oder wieso ist die Textur schwarz?

Kommentar von xXMrModernHDXx ,

Denn eigentlich sollte die Textur auch eine Textur haben und nicht schwarz sein. Denn nachdem ich das Projekt abgespeichert habe (da war noch alles normal) und es dann wieder geöffnet habe, war alles schwarz.

Kommentar von xXMrModernHDXx ,

Ach ja, wenn ich Rendern möchte, bekomme ich eine Asset-Fehlermeldung und da sind die ganzen fehlenden Materialien aufgelistet (also der Pfad)

Kommentar von kleinschwendi ,

hast du deine Texturen auf deinem Rechner verschoben? kann auch ein Grund sein. Dann stimmt die verknüpfung (pfad) nichtmehr.

Kommentar von xXMrModernHDXx ,

Alle Dateien sind da, wo sie auch davor waren!

Kommentar von xXMrModernHDXx ,

Wenn ich etwas einfüge, dann verwende ich lib4d Dateien.

Kommentar von xXMrModernHDXx ,

Die Materalien in Cinema 4D, also z. B. Grün oder Schwarz, behalten ihre Farben.

Kommentar von kleinschwendi ,

dann stimmt die verknüpfung nicht. binn mir fasst 100 pro sicher. geh in cinema auf deine textur und verknüpfe sie neu.

Kommentar von xXMrModernHDXx ,

Wie soll ich das bei .lib4d Dateien machen? Die kann ich ja nicht öffnen und das Bild auf meinen Desktop ziehen.

Kommentar von xXMrModernHDXx ,

Ich habe es jetzt geschafft! Vielen Dank für Ihre Hilfe! ;)

MFG xXMrModernHDXx

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten