Frage von mikethemike232,

Warum zeigt mein Beamer kein Bild - mein Bildschirm schon!

Unser Rechner hat einen Bildschirm und einen Beamer angeschlossen. Solange ich in Windows xp bin (z.B. Office, powerpoint), wird alles auf beiden angezeigt, aber wenn ich ein Video abspiele sieht man es nur auf dem Monitor. Der Beamer zeigt dagegen nur einen Rahmen mit schwarzem Bild. Das passiert beim mediaplayer genauso wie bei vlc, divx und powerdvd. habs ausprobiert mit DVDs und mpg1 und avi(divx) Dateien. Woran kanns liegen?

Hilfreichste Antwort von boriswulff,
2 Mitglieder fanden diese Antwort hilfreich

Du mußt in den Displayeinstellungen die Hardwarebeschleunigung auf aus schalten. Ansonsten wird das Video immer nur auf dem Primären Gerät angezeigt. Du kannst aber auch den Beamer zum primären Gerät machen.

Kommentar von Werdertier,

das ist genau das was ich meinte

Kommentar von mikethemike232,

Ha! das klingt erfolgversprechend. Ich probiers gleich morgen aus. Danke erstmal, ihr beiden.

Kommentar von mikethemike232,

Sooo. Wollte nur sagen: das hat geklappt. nvidia meckerte erst, aber als ich den Regeler nicht auf null sondern auf Stufe 1 gestellt hatte, da ging's. Daumen hoch für euch.

Antwort von Werdertier,
1 Mitglied fand diese Antwort hilfreich

Das du die Grafikkarte den ZweitenAusgang freimachen musst

Gruss

Kommentar von mikethemike232,

Wenn die nicht freigeschaltet wäre, würde der Beamer (oder der Monitor) ja gar nichts anzeigen, oder? Tut er aber. Nur bei Videos streikt der Beamer. Hab die Einstellungen allerdings noch nicht überprüft.

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community