Frage von LeonfrGe, 117

Hubsan x4 FPV fliegt nicht obwohl ich ein Livebild von der Kamera kriege ( Drohne ist neu ) - wer kann mir helfen?

Antwort
von masterblue, 62

Hallo,

hatte das gleiche Problem und dachte auch zuerst irgendwas ist kaputt.

Ich hatte nur ein Livebild und die Drohne hat aufs

Gasgeben nicht reagiert. Die Lösung bei mir war supersimpel. Irgenwie hatte sich meine Fernbedienung "verstellt". Links im Display ist die Trimm -Anzeige für auf und abwärts. Wenn Du den Schubhebel hoch und runter machst muss sich ein Balken von ganz oben nach ganz unten bewegen.

Bei meiner Fernbedienung war der Balken trotz Schubhebel ganz unten immer über der MItte. Die Drohne verbindet sich aber nur richtig wenn

der Schub komplett weggenommen ist, also Schubhebel ganz nach unten

(der Balken der Trimmanzeige muss dann auch ganz unten sein).

Wenn nicht mit dem Pfeil nach unten rechts neben dem Schubhebel

"trimmen" bis der Balken im Display ganz unten ist. Wenn alles passt gibt es auch einen Signalton nach dem

verbinden und ab dann reagiert die Drohne auch komplett auf die

Fernbedienung. Viel Erfolg :-)

Grüsse Chris

Antwort
von masterblue, 46

Hier noch ein Nachtrag zum kalibrieren der Fernbedienung .

Das Modell/Hubsan X4 muss

aus

sein.

Beide Steuerknüppel in die obere linke Ecke bewegen und dort

halten, dann den Sender einschalten. Jetzt muss die LED Rot/Grün

blinken. Nun beide Steuerknüppel mehrmals im Kreis bewegen. (volle

Ausschläge) Dann einen der Trimmtaster so lange drücken bis die LED nur

noch rot blinkt. Nun ausschalten, jetzt sollte der Sender kalibriert

sein.

Dies musste ich auch noch machen. Im Anschluss kann man dann

sofern notwendig noch trimmen.

Grüsse

Chris

Antwort
von Mutzel74, 47

Hast du das Teil auch eingeschaltet? Und guck nach ob die Batterien in der Fernbedienung voll sind. Sonst geht´s nicht.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten