Frage von finalchris231, 251

GTX 1070 wird nicht erkannt, bitte um Hilfe?

Hallo Freunde,

Ich bin hier etwas am verzweifeln. Erstmal meine Konfi

Intel Xeon 1232 v3 Asrock z87 extreme3 16GB RAM GTX 1070 ZOTAC AMP EDITION Be Quit 530w

Zu meinem Problem, ich kam auf die glorreiche Idee den Anmelde Bildschirm zu ändern, daraufhin bekam ich stattdessen beim anmelden Black Screen. Daraufhin hab ich den Jumper umgesetzt und das BIOS zurück gesetzt weil der PC auf Fast Boot eingestellt war und ich davor nicht mehr rein gekommen bin. Alles formatiert, neu installiert und tada, meine Grafikkarte wird nicht erkannt. Ausgebaut, eingebaut. Wird wieder nicht erkannt.

Um mich zu versichern das es am PCI liegt habe ich sie in den anderen PCI gesteckt und das gleiche Problem. Im Geräte Manager wird nur : Microsoft Basic Display Adapter angezeigt. DDU mehrmals benutzt aber funktioniert nicht. Ich kann die Nvidia Treiber weder Manuell, noch über GeForce Experience, noch über win 10 Update installieren. Ersteren zwei geben mir die Fehlermeldung das die Treiber nicht mit Windows 10 kompatibel sind. Manchmal folgt auch : keine kompatible Hardware gefunden.

Hab darauf meine alte GTX 770 probiert, gleiches Spiel. Wird nicht erkannt. Laufen tun beide da ich ein Bild kriege, kann die Auflösung auch auf FULL HD stellen. Mein PC hat keine integrierte HD also funktionieren die beiden Karten scheinbar, nur erkannt wird keine.

Hab Windows Home und Pro. Bei beiden das Problem. Das sind zwei Versionen aus dem Internet, kann es daran liegen? Ich wüsste ansonsten echt nicht mehr wo das Problem liegt, seit 15 Uhr versuche ich den Fehler zu beheben, Google und probiere rum aber nichts funktioniert. Morgen werde ich meine Grafikkarte an einen anderen PC ausprobieren davor versuche ich aber eine andere Windows 10 Version zu installieren. Ansonsten kann es ja nur das Mainboard sein oder?

Bin mit meinem Latein an Ende, vielleicht kann mir einer weiterhelfen :3

Antwort
von Laarraaaaa, 212

Hey, kann mir das vom Login-Screen garnicht vorstellen.. aber gut, ich empfehle dir das Mainboard durch zu checken bzw mit einem Ersatz nochmal versuchen, wenn das nicht hilft können die Grafikkarten auch irgendwas haben. (Hatte den ähnlichen mal und da waren Mainboard und Grafikkarte zu tauschen)

Antwort
von onomant, 168

Vermutlich hat sich durch dein BIOS/UEFI Resett etwas dort umgestellt, was dafür sorgt, dass die Karte nicht mehr erkannt wird. Kenne mich leider mit Intel nicht aus und hab daher keine Ahnung was genau es sein könnte. Hast du mal im UEFI die Standard- oder Sicherheitseinstellungen geladen?

Für die Zukunft: Von Win 10 aus kann man direkt ins UEFI booten, und von Asrock gibt es dafür auch das Tool Restart to UEFI  für jedes Mainboard
http://www.asrock.com/mb/Intel/Z87%20Extreme3/index.de.asp?cat=Download&os=W...

Kommentar von finalchris231 ,

Ich weiß aber ich kam ja nicht mehr ins System. Dort wo der Anmeldebildschirm war, kam nur noch ein schwarzes Bild wo die Maus sichtbar ist. Ansonsten war ich Handlungsunfähig.. Da ich wegen dem Ultra Fast Boot auch über F11 nicht mehr ins BIOS kam musste ich einen reset durchführen. Du kannst dir nicht vorstellen wie mich das heute am verzweifeln lassen hat, auffällig ist auch das einige Sicherheitsupdates auch nicht geladen werden

Kommentar von onomant ,

Du kannst dir nicht vorstellen wie mich das heute am verzweifeln lassen hat

Och,  dass kann ich gut nachvollziehen. Neben anderen diversen Problemen hatte ich selbst mal diese Ultra-Fast-Boot aktiviert gehabt. Na ja, manche Dinge macht man nur einmal im Leben^^

Keine passende Antwort gefunden?

Fragen Sie die Community