Exel - Formatierung Datum mit Symbolen?

... komplette Frage anzeigen

4 Antworten

in A2:A10 stehen deine Daten (Datümer)

in B2 erfasst du: =A2 das ganze bis B10 runterziehen

markiere nun B2 bis B10

Register "Start" ---> Bedingte Formatierung ---> Symbolsätze --> Weitere Regeln

Symbolsatz anpassen

Typ auf "Formel" anpassen

da wo mal die 67 stand (erste Formelzeile) kommt rein: =DATUM(JAHR(HEUTE());MONAT(HEUTE())+3;1)

da wo mal die 33 stand (zweite Formelzeile) kommt 

rein: =DATUM(JAHR(HEUTE());MONAT(HEUTE())+2;1)

Haken bei "Nur Symbole anzeigen" setzen

"OK" --> Fertig


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von exelfly
04.08.2016, 12:43

Vielen Dank nochmal für die vielen super Antworten :)

1

Wenn Du mit der Farbgebung fürs Datum zufrieden bist bzw für Tage Frist (zB in Schrift Arial Rounded MT bold (fett)), dann die Formel:

="9.9.16"-heute()     [Zieldatum als zB  9.9.16 in "Gänsefüßchen"]

im Benutzerdefinierten Format (Strg+1, Zahlen, Bendef. Keine bedingte Formatierung nötig!):

[Grün][>60]#.##0;[Rot][<0]-#.##0;[Farbe7]#.##0;@

das ergibt Warnung Ablauf Fristen: noch >60 Tage[grün], dringend[magenta], x Tage überschritten[rot], Text nach Zellvorgabe, Die Grenzen kannst Du definieren.

Ansonsten halte Dich an Oubyis AW.

Die Farbformatierung geht auch fürs Datum selbst, allerdings ergäbe sich bei Überschreitung ein Fehler, wenn man das als Datum ausdrücken würde, deshalb als Zahl=Tage Überschreitung: 
[Grün][>60]T.M.JJ;[Rot][<0]-#.##0;[Farbe7]T.M.JJ;@

Du kannst bedingt aber auch ganz andere Zeichen anzeigen (Unicodes:) (9945):☑◘☒ (9985)ff:☹☺☻ (10783) ff:⦻⦿, dann musst Du aber tatsächlich in die bedingte Formatierung, denn das sind alles Texte.

zum Finden geeigneter Zeichen siehe

www.gutefrage.net/frage/wo-finde-ich-die-komplette-zeichenliste-fuer-die-excel-funktion-zeichen-von-1-255?

[für LibreOffice/openOffice. In xl geht das nur mithilfe eines Makros und der Fkt ChrW(Unicode-Zahl). Sollte Dich das interessieren, kann ich es gerne posten]

Antwort bewerten Vielen Dank für Deine Bewertung

Schau Dir mal meinen Screenshot an.
Weg dahin über Bedingte Formatierung/ Symbolsätze.
Formel in B2: =A2 und runterkopieren.
Ich habe die Grenze der Einfachheit halber auf +60 Tage und +30 Tage gesetzt.

Hilft Dir das.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
28.07.2016, 15:00

SORRY.
Ich sehe gerade, Du willst das nicht in ein oder zwei Monaten, sondern im nächsten oder übernächste Monat haben.
Aber macht das wirklich Sinn?
Das würde am Monatswechsel immer um 30 Tage "springen"!?
Falls das so sein muss, sage nochmal Bescheid.
Bin aber erst morgen wieder hier.

0

Hallo,

probier mal das

=WENN(A1<(HEUTE()+30);"rot";WENN(A1<(HEUTE()+60);"gelb";"grün"))

ich kann dir leider nicht sagen wie du die Symbole rein bekommst das das kannst du ja dann einfach mit einer Filter Funktion austauschen.

Hoffe ich konnte helfen.

Voltage

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von exelfly
28.07.2016, 12:12

Das hilft mir schonmal. Danke.

Nur die Symbole sind gerade das Interessante.

0

Was möchtest Du wissen?