Frage von JerbertLP, 62

Subwoofer brummt/rauscht wenn ich ihn an PC anschließe?

Hallo, ich weiß, es gibt schon viele Fragen zu diesem Thema, aber bei mir ist das ein bisschen anders.. Also ich habe einen AV-Reciver von Onkyo (Onkyo TX-NR636) woran ich meinen Subwoofer (Magnat Transforce 1200) mit einer t-amp E400 angeschlossen habe. (T-AMP über den Subwoofer Ausgang). Nun wollte ich meinen PC per HDMI Kabel, was von PC kommt, an den AV Reciver anschließen. hat auch alles geklappt, bis ich die T-AMP angemacht hab. Aus dem Subwoofer kam kein Brummen, sondern so eine Art rauschen und so ein dunkles, leises piepen. Aus den anderen Lautsprechern kommt aber ganz normaler Ton raus. Ich hab versucht das HDMI Kabel an andere Geräte anzuschließen wie unseren Laptop, da hat aber alles geklappt. Hab dann ein Chinch Kabel genommen, am PC war wieder dieses Rauschen, an Laptop und Handy nicht. Ich habe schon an der T.AMP diese Lift und Ground funktion ausprobiert. bei Lift wird das rauschen zwar etwas leiser aber es ist trotzdem noch eindeutig zu hören. Ich habe dann am Computer geguckt und dort eine Funktion gefunden die sich "Niedriger Frequenzschutz" nennt. Da kann man sachen Einstellen wie "Subwoofer-Polarität umdrehen". Ich weiß nicht, ob das was bringen würde, aber ich dann da leider nichts einstellen weil das Grau hinterlegt ist und da steht "Kein Subwoofer vorhanden". Wisst ihr was ich machen kann?

PS: Ich hab schon versucht alles an einer Steckdose anzuschließen, hat aber nichts gebracht

PPS: Ich hab mal mein Handy an das Loch vom Subwoofer gelegt und das Geräusch aufgenommen, ich hab es hier auf Dropbox hochgeladen: https://www.dropbox.com/s/ufgv138gjh5ta3o/rauschen.m4a?dl=0

MfG, Justin

Expertenantwort
von dalko, Community-Experte für HiFi, 25

Hallo JerbertLP,

Dein Problem nennt man Masseschleife. Sie entsteht durch mehrfache Schutzerdung, wodurch die internen Massen der verschiedene elektronischen Geräte miteinander verbunden sind. Außerdem fügst du durch eine Verbindung über ein abgeschirmtes Kabel, egal ob Audio (Cinch, Klinke) oder HDMI eine weitere Masseverbindung hinzu und schließt damit die Masseschleife.

Das Problem besteht darin, dass auf dieser kreisförmigen Verbindung der Massen und Schutzerdungen wegen minimaler Potentialunterschiede Ströme fließen, die versuchen, die Unterschiede auszugleichen. Diese Ströme erzeugen ein Magnetfeld, das in den Signalleitungen im inneren der abgeschirmten Leitungen Störspannungen induziert.

Rauschende Störsignale und leise Töne kommen von digitalen Schaltungen und Schaltnetzteilen, in denen mit hoher Frequenz Ströme ein uns ausgeschaltet werden. Das dadurch entstehende Störspektrum erzeugt dann auf Grund der oben beschriebenen Potentialausgleichsströme auf der Masseverbindung/dem Schutzleiter durch Induktion in den analogen Signalstufen Störungen, die du nur durch konsequente Vermeidung mehrfacher Erdungen und der dadurch hervorgerufenen Aufhebung der galvanischen Trennung beseitigen kannst.

https://de.wikipedia.org/wiki/Erdschleife

https://de.wikipedia.org/wiki/Galvanische_Trennung

http://www.hifi-forum.de/viewthread-42-84.html

http://www.ebay.de/itm/like/370247662910?lpid=106&chn=ps&ul_noapp=true

Da, wo Schutzerdung unumgänglich ist, müssen die Schutzleiter an einer Potentialausgleichsschiene angeschlossen werden. In einer Audio-Verbindung hilft das Einfügen eines Audio-Trafos, der wieder eine galvanische Trennung herstellt. Dieser Trafo bzw. Übertrager ist sehr gut und eine sehr günstige Lösung, wenn du mit einem Lötkolben umgehen kannst:

http://www.thomann.de/de/monacor_ltr110.htm?glp=1&gclid=CPzrnNy3xswCFYcp0wod...

Bereits in einem kleinen Gehäuse eingebaut, dafür deutlich teurer, werden sie angeboten unter der Bezeichnung DI-Box. Mit Cinch-Buchsen von Palmer. es gibt sie in verschiedenen Ausführungen:

http://www.thomann.de/de/palmer_pli03.htm?ref=search_rslt_di+box+palmer_174220_1...

preiswerter

http://www.ltt-versand.de/Ton/Audio-Tools-und-Zubehoer/Signalsplitter/FGA-102-Pr...

Geräte mit Schutzerdung, die keine zu große Stromaufnahme haben, können über einen noch preiswerten Trenntrafo mit der 230 V Netzspannung verbunden werden. Ohne Gehäuse, fordert etwas Bastelei:

http://www.ebay.de/itm/Ringkerntrafo-Trafo-Sek-230V-160VA-R160T230V-Trenntrafo-S...

oder fertig

http://www.ebay.de/itm/Tr-54-Trenntrafo-Schutztransformator-230V-230V-1A-250VA-T...

Das reicht für heute, lese den Kram durch, anschließend kann ich dir eine oder mehrere Methoden beschreiben, den Fehler einzugrenzen und eine 100%ige Testmethode, die die Störgeräusche sofort verschwinden lässt.

Grüße, Dalko

Kommentar von JerbertLP ,

Erstmal danke für deine Antwort. Du hast mir jetzt sachen für ein Chinch Kabel geschickt... Gibt es sowas auch für HDMI? Wenn ja wäre gut, wenn nicht dann ist es auch nicht so schlimm. Suche schon seit Monaten nach einer Antwort, deswegen nochmal DANKE :)))

Kommentar von dalko ,

Leider kann man eine HDMI-Verbindung nicht ersetzen oder so verändern, dass sie ohne Masseverbindung funktioniert. Deshalb muss man an einer anderen Stelle diese Masseschleife unterbrechen.

Du hast ja bereits experimentiert und festgestellt, bis zu welcher Konfiguration noch alles funktioniert. Das hinzufügen einer weiteren Verbindung erzeugt dann das Geräusch, weil durch diese Verbindung die Masseschleife geschlossen wird.

Wenn also die Anlage mit HDMI-Verbindung läuft, würde ich die galvanische Trennung dort einfügen, wo durch das Hinzufügen einer weiteren Verbindung das Störgeräusch entsteht.

Wenn du meine erste Antwort verstanden hast, dann ist dir jetzt klar, dass ich eine genaue Beschreibung aller Geräte mit allen Verbindungen zwischen ihnen und die Art der Verbindung mit der  230V Netzspannung (mit oder ohne Schutzleiter) benötige.

Erst dann kann ich dir Stellen vorschlagen, wo ein jeweils passendes Filter eingefügt werden kann.

Der Test, den ich dir beschreiben wollte, besteht darin, den Schutzleiter am Schuko-Stecker (PC mit Sicherheit, aber welche Geräte haben außerdem einen Schuko-Stecker?) mit einem Klebestreifen abzukleben und dann den Stecker wieder einzustecken. damit wären die Verbindungen über den Schutzleiter ausgeschlossen und es dürfte kein Geräusch zu hören sein.

Wichtig:

Das ist eine Manipulation, die eine wichtige Schutzfunktion außer Funktion setzt. Also nur für einen Test, danach unbedingt die Klebestreifen wieder entfernen, damit die Schutzerdung wieder in Betrieb ist. Es besteht sonst Lebensgefahr, wenn ein Netzteil in einem normalerweise schutzgeerdeten Gerät einen Schaden aufweist und die Netzspannung mit dem Metallgehäuse Kontakt  bekommt!!

Mögliche Filter für analoge Audio-Verbindungen:

http://www.ebay.de/itm/Blanko-NF-104-Masse-Entstorfilter-Ground-Loop-Isolator-Fi...

oder mit Mini-Klinke

http://www.ebay.de/itm/PAC-SNI-1-3-5-Entstorfilter-Massefilter-GROUND-LOOP-Isola...

Falls eines der Geräte (TV, Receiver) mit einer Antennenanschlußdose verbunden ist, benötigst du ein Mantelstromfilter:

http://www.ltt-versand.de/News/LTT/MONACOR-RFT-4-HF-Mantelstromfilter::61073.htm...

http://www.ebay.de/itm/like/400811235969?lpid=106&chn=ps&ul_noapp=true

Hier kannst du etwas zur Problematik von Masseschleifen, sobald HDMI angeschlossen ist, lesen:

http://www.heimkinoverein.de/forum/6-hifi-a-surroundanlagen/14784-stoergeraeusch...

Frage:

Wie ist der T-Amp mit der Anlage verbunden? Welche Art von Audio-Kabelverbindung?

Die gleiche Frage zum Sub, bitte genau beschreiben.

Grüße, Dalko

Keine passende Antwort gefunden?

Fragen Sie die Community