"Halber" boot loop?

Ich hatte ein Smart Ereignis vor 2 Monaten auf meiner zweiten HDD, die mit dem Fertig PC kam, den ich vor längerem gekauft hatte. Vor ein paar tagen habe ich mir eine neue Festplatte besorgt. Da mein Case nicht genug Platz für beide Festplatten hatte, musste ich etwas improvisieren: Ich habe die alte Festplatte aus dem Case gebaut und auf einen Zeitungsständer getan, damit ich beide Festplatten habe um von der alten ein paar dateien zu retten. Das Sata Stromkabel war etwas zu kurz, also musste ich das Sata-Stromkabel von meinem DVD Drive rausstecken (das Sata Kabel auch) um das Stromkabel so zu verlängern, dass es bis nach draussen langt. Nachdem ich ein paar Dateien holte, hab ich die Festplatte ausgesteckt und das Sata-Stromkabel wieder wie vorher zurückgesteckt. Jetzt passiert es, dass jedes Mal, wenn ich den PC starte, er kurz die Lüfter an hat und ein paar Lichter zeigt, sich jedoch dann abschaltet und dann wieder startet, was dann auch funktioniert. Jedoch lande ich dann immer auf dem "American Megatrends" Bildschirm, der mir sagt, ich solle die Einstellungen im BIOS ändern. Da sehe ich, dass die Bootreihenfolge nicht mehr richtig ist, das 'Medium' "Windows boot manager" ist nun an letzter Stelle und das DVD Laufwerk ist stattdessen an erster Stelle. Ich habe auch bemerkt, dass das Licht beim On switch kurz angeht, nachdem ich die Steckleiste einschalte, an der der PC Strom nimmt. Ausserdem habe ich das Anniversary update vorgstern installiert, bin mir jedoch nicht mehr ganz sicher, ob das Problem schon vorher existierte oder erst nach diesem auftrat. Leider weiss ich nicht, wie das Motherboard heisst (Modellnummer des Fertig PCs ist Asus G30AB), das BIOS ist abgespeckt und hat nicht so viele Funktionen. Ich gebe zu, ich war etwas unvorsichtig und unvorbereitet, doch jetzt ist es leider zu spät.

Wie kann ich das fixen?

PC, Computer, BIOS, PC-Problem, Start, Windows 10
1 Antwort

Was möchtest Du wissen?