Wie kann ich mit meinem Keyboard die vorhandene Anschlagdynamik bei der Aufnahme meiner Musikstücke mit übertragen?

Ich möchte meine Musikstücke (überwiegend Klavierstücke), welche ich auf meinem Keyboard von Yamaha PSR-S710 spiele, gerne aufnehmen. Das Keyboard hat eine Taste für die Anschlagdynamik, welche ich eigentlich immer aktiviert habe. Spiele ich "live", klingt alles normal und gut. Jetzt habe ich mein Keyboard über den Audioausgang (Klinke 6,3) an ein Audio-Interface von Steinberg CI1 angeschlossen. Das Kabel mündet in das Interface mit einem XLR-Anschluss. Als Aufnahmesoftware nutze ich Sequel 3 auf meinem Laptop. Das Keyboard kann ich mit einer Audiospur aufnehmen. Ich höre es... aber es klingt nicht so, wie ich es gewohnt bin und gerne haben möchte. Zum einen klingt das Klavier an sich schon anders, aber viel schwerwiegender finde ich, dass die Anschlagdynamik gar nicht zur Geltung kommt. Darum habe ich auch überhaupt kein Gefühl beim Spielen und die Aufnahmen klingen lieblos und starr. Was kann ich tun, dass sich meine Aufnahmen so original wie möglich anhören? Ich habe auch schon über ein USB-Kabel versucht MIDI-Daten zu übertragen, aber das funktioniert auch nicht so richtig, weil ich kein MIDI-Interface habe. Ich kann dann das Keyboard nur direkt an das Laptop anschließen, aber diese Aufnahmen klingen verständlicherweise erst recht nicht gut. Das Laptop ist eben keine Soundstation... Und ob MIDI-Daten überhaupt die Anschlagdynamik übertragen, weiß ich auch nicht.

aufnehmen, Aufnahme, Keyboard, Interface, Yamaha
1 Antwort
Wie verbinde ich 3 Router per bgp-Routing (Cisco)?

Ich habe 3 Router die ich mithilfe von dynamischem Routing verbinden soll. jeder router hat 2 verwendete Interfaces. Fa 0/1 und Fa 0/0 bei R1 sollen in bgp 12 sein und Fa 0/1 und Fa 0/0 bei R3 sollen in bgp 23 sein. Fa 0/1 von R2 soll ich bgp 12 und F 0/0 soll in bgp 23 sein. Siehe Veranschaulichung: https://drive.google.com/file/d/1jURbSi3lEJJLmmffu4j_GYXe4sEPhUci/view?usp=sharing

Ich komme nicht mehr weiter. Meine konfiguration lautet:

R1

enable
conf t
interface fastEthernet 0/1
ip adress 10.10.10.2 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.10.11.1 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.1 255.255.255.0
exit
router bgp 12
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.2 remote-as 12

 

R2

enable
conf t
interface fastEthernet 0/1
ip adress 10.10.11.3 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.20.11.3 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.2 255.255.255.0
exit
router bgp 12
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.1 remote-as 12
neighbor 192.0.2.3 remote-as 23

R3

enable
conf t
interface fastEthernet 0/1
ip adress 10.20.11.1 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.20.10.2 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.3 255.255.255.0
exit
router bgp 23
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.2 remote-as 12

Kann mir wer weiterhelfen?

Cisco, Router, Routing
1 Antwort

Was möchtest Du wissen?