Warum verhält sich mein TP Link WLAN Repeater manchmal wie ein Störer?

Hallo,

ich habe ein kleines Problem mit meinem TP Link Repeater. Dieser befindet sich im zweiten Stockwerk (Router ist im ersten) und ist im Repeater Mode eingestellt. Im Moment empfängt er ein WLAN Signal aus dem ersten Stockwerk und verstärkt dieses im zweiten. Dort besteht dann eine aktive WLAN Verbindung, die sonst nicht vollständig vorhanden ist. Außerdem ist an dem TP LInk noch ein LAN Kabel angeschlossen welches direkt in einen PC führt welcher keinen WLAN adapter hat.

Der TP Link empfängt somit ein WLAN Signal und verstärkt dieses in Form von WLAN und LAN.

Leider kommt es immer wieder vor, dass das WLAN des TP Links nicht richtig funktioniert. Auf Handys oder Tablets wird zwar eine aktive Verbindung angezeigt (manchmal auch nicht) aber es werden einfach keine Datenpakete übertragen. Die LAN Verbindung zum PC funktioniert hingegen immer. Es hilft dann manchmal ein Neustart (in Form von raus ziehen und wieder einstecken des Repeaters), das ist aber auch keine Garantie, manchmal muss man den Repeater 2-3 mal neustarten und manchmal bringt es auch gar nichts, sprich kein WLAN für diesen Tag.

Kennt sich vielleicht jemand mit diesen Geräten aus und kann mir sagen, was genau da falsch läuft? Oder was genau ich da einstellen muss? Letztendlich verhält der Repeater sich nicht wie ein WLAN Verstärker, sondern wie ein Störer.

Internet, WLAN, Netzwerkverbindung, Repeater
1 Antwort

Was möchtest Du wissen?