Wie verbinde ich 3 Router per bgp-Routing (Cisco)?

Ich habe 3 Router die ich mithilfe von dynamischem Routing verbinden soll. jeder router hat 2 verwendete Interfaces. Fa 0/1 und Fa 0/0 bei R1 sollen in bgp 12 sein und Fa 0/1 und Fa 0/0 bei R3 sollen in bgp 23 sein. Fa 0/1 von R2 soll ich bgp 12 und F 0/0 soll in bgp 23 sein. Siehe Veranschaulichung: https://drive.google.com/file/d/1jURbSi3lEJJLmmffu4j_GYXe4sEPhUci/view?usp=sharing

Ich komme nicht mehr weiter. Meine konfiguration lautet:

R1

enable
conf t
interface fastEthernet 0/1
ip adress 10.10.10.2 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.10.11.1 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.1 255.255.255.0
exit
router bgp 12
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.2 remote-as 12

 

R2

enable
conf t
interface fastEthernet 0/1
ip adress 10.10.11.3 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.20.11.3 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.2 255.255.255.0
exit
router bgp 12
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.1 remote-as 12
neighbor 192.0.2.3 remote-as 23

R3

enable
conf t
interface fastEthernet 0/1
ip adress 10.20.11.1 255.255.255.0
no shutdown
exit
interface fastEthernet 0/0
ip adress 10.20.10.2 255.255.255.0
no shutdown
exit
interface loopback 0
ip address 192.0.2.3 255.255.255.0
exit
router bgp 23
network 192.0.2.0 mask 255.255.255.0
neighbor 192.0.2.2 remote-as 12

Kann mir wer weiterhelfen?

Cisco, Router, Routing
1 Antwort
Kleiner Infobogen und wie steht ihr zu Sterbehilfe?

In der Schweiz ist die passive Sterbehilfe erlaubt. Ich werde euch einige Infos bereitstellen und ich würde mich über Konstruktive Meinungen von euch Freuen!

Was ist passive Sterbehilfe?

In der passiven Sterbehilfe darf dein "Helfer" alles bereitstellen und es dir ermöglichen so zusagen mit nur einem Handgriff dein Leben zu Beenden.

Was wird als Mittel zur Sterbehilfe verwendet?

Die Sterbehilfe wird mithilfe von einem überdosiertem Betäubungsmittel realisiert. Dieses ist aber Rezeptpflichtig und muss von dem Hausarzt verschrieben werden. Viele der Hausärzte weigern sich auch dies zu verschreiben, aber es gibt auch Ärzte die dem Liberaler entgegen sehen.

Wer macht passive Sterbehilfe?

In der Schweiz gibt es momentan 2 Organisationen die Sterbehilfe anbieten. Das ist zum einen "Exit" und "Dignitas" Sie übernehmen die Psychologische Betreuung des Sterbewilligen und untersuchen ob er für Sterbehilfe in frage steht.

Wer darf Sterbehilfe in Anspruch nehmen?

Sterbehilfe darf momentan nur jemand in Anspruch nehmen der als Unheilbar Krank gilt und dem letzten Vegetationprozess entgehen will. Dafür braucht man ein Psychologisches gutachten und wie oben erwähnt das Rezept für das Betäubungsmittel

Wie läuft sowas ab?

Der Ablauf ist meistens etwa gleich. Exit kommt zu euch nach Hause, wenn ihr noch zuhause sein könnt. Ihr hört das letze mal euer Lieblingslied, ihr esst zum Letzen mal eure Liebingsschokolade, ihr versteht worauf das hinausläuft. Dann wird das Betäubungsmittel angerührt und ihr verabschiedet euch und trinkt das ganze Mittel auf einen Schlag aus. Danach döst ihr innert 3 Minuten ein. Nach spätestens 10 Minuten hört euer Herz auf zu schlagen.
Jetzt muss die Polizei informiert werden, dass jemand gestorben ist. Diese Kommen und prüfen unter welchen umständen, dass es passiert ist. Exit hat dafür ein Protokoll auf dem alles aufgelistet ist. Dignitas macht das mit Videobeweis.

Wenn ihr weitere Fragen habt oder einfach eure Meinung dazu sagen möchtet freue ich mich Darüber :)

Ps leiter hat es nicht soviel Auswahlmöglichkeiten, desswegen wenn ihr euer Land nicht angeben wollt nimmt bitte Andere und schreibt dazu eure Meinung :)

sterben, Deutschland, Tod, Schweiz, Österreich, Sterbehilfe, Kontrovers
6 Antworten
Wenn mein PHP signup Code sowie die Datenbankverbindung etc. richtig ist, warum speichert die Datenbank nicht ab?
<?php
    if (isset($_POST['submit'])) {
        // include the database
        include_once 'db-config.php';
        # for security reason only
        $email = mysqli_real_escape_string($conn, $_POST['email']);
        $username = mysqli_real_escape_string($conn, $_POST['username']);
        $pwd = mysqli_real_escape_string($conn, $_POST['pwd']);
        // error handeller start
        //if there any emty fields it will return sign up page again
        if (empty($email) || empty($username) || empty($pwd)) {
            // here is something empty that's why we are sending user to sign up page again
            header("Location: ../create.php?nullValue");
            exit();
        }else{
                // database row number check
            $sql = "SELECT  FROM users WHERE username='$username' OR email='$email'";
            $result = mysqli_query($conn, $sql);
            $rowCheck = mysqli_num_rows($result);
            # we got the row numbers, if the row is getter then 0 that's mean it already used
            # beacuse we need empty with is not use before
            if ($rowCheck > 0) {
                // we got more then 0 row thats why returning to sign up page
                header("Location: ../create.php?phoneORpasswordAlreadyUsed");
                exit();
            }else{
                // we have the plain text password now hash it
                $hasedPwd = password_hash($pwd, PASSWORD_DEFAULT);
                //now we can insert into the data into the database
                $sql = "INSERT INTO users (email, username, pwd) VALUES ('$email', '$username', '$hasedPwd');";
                //query the data into database
                mysqli_query($conn, $sql);
                //return to the login page
                header("Location: ../login.php?accountCreateSuccess");
                exit();
            }
        }
    }else{
        header("Location: ../login.php");
    }
?>

Computer, HTML, Programmieren, CSS, MySQL, PHP
5 Antworten

Was möchtest Du wissen?