Makita Baustellenradio BMR100 funktioniert nicht mehr?

Schön guten Abend,

ich habe ein Makita Baustellenradio BMR100 bekommen nur leider funktioniert es leider nicht es zeigt immer unten links eine durchgestrichene Batterie, diese fängt an zu blinken wenn ich das Radio einschalte will und im Display erscheint ein "E". Das Radio sieht noch aus wie neu und stand bei uns in der Firma nur im Büro und war dauerhaft am Netzteil angeschlossen. Es ist auch egal ob Netzteil an geschlossen oder ein Akku eingesetzt ist.

Laut Bedienungsanleitung sind die Backupbatterien leer, diese habe ich getauscht habe es dazu kpl. vom Strom genommen um alle Einstellungen usw. zurück zu setzten, dies brachte leider kein Erfolg.

Habe dann die Spannung vom Netzteil gemessen, diese liegt bei 12,75V, habe es dann mit einem 18V Akku probiert (der Akku ist ca. 3 Monate alt) aber funktioniert auch nicht.

Habe dann diverse Tipps aus dem Netz ausprobiert aber auch ohne Erfolg, habe dann die Spannungsversorgung zur Platine gemessen und auch diverse Leiterbahnen verfolgt und gemessen es kommt entweder die Spannung vom Akku an oder wenn mit Netzteil betrieben die Netzteilspannung an. Habe auch die Spannungsregler geprüft aber da kommt das raus was das Datenblatt vorgibt.

Leider habe ich im Netz auch kein Schaltplan gefunden, war mir aber schon klar. Eventuell kann mir da noch jemand helfen oder einen Tipp geben was und wo ich noch prüfen kann.

 

Gruß Olli

bmr100, Makita Radio
1 Antwort

Was möchtest Du wissen?