Ladegerät für Autobatterie kaputt! Kann jemand helfen?

Guten Morgen.

Ich hoffe unter den frühen Vögel sind auch schon ein paar Elektriker* (Vögel abgeleitet von --> Der frühe Vogel fängt den Wurm)!* Folgendes Problem. Ich wollte bzw. musste über Nacht meine Autobatterie laden. Ebven habe ich aber festgestellt, das das Ladegerät defekt ist und die Ladung deshalb gescheitert ist. Dummerweise hatte ich zuerst die Autobatterie angeklemmt bevor ich das Ladegerät eingeschaltet habe. So konnte ich am Voltmeter nicht ablesen, ob die Ladespannung da ist (Weil die Batteriespannung bereits am Voltmeter anlag) Eben ha ich das Ladegerät überprüft und festgestellt, das eine Feinsicherung 6,3A durch war. Diese habe ich gegen eine neue ersetzt (Natürlich auch 6,3A) Dann ging das Ladegerät zwar an, aber das 15V Voltmeter schlug bis zum Anschlag aus. Nach prüfen mit Multimeter weiß ich das 17,75 Volt anliegen.

Woran kann es liegen, das das Ladegerät jetzt zuviel Spannung hat? Als Bild habe ich den Schaltplan des Ladegerätes angefügt. Vielleicht kann jemand sagen woran es liegen könnte!

Das Ladegerät ist komplett von meinem Vater vor gut 35 Jahren gebaut worden. Es war aber immer einwandfrei in Ordnung und hat niemals Probleme gemacht. Vater war Elektrotechniker.... Also nicht denken das das ein zusammengeschustertes Ladegerät ist! Leider ist mein Vater zwischenzeitlich verstorben und ich kann ihn nicht fragen.

Wäre gut wenn jemand helfen kann da ich die Batterie schnellstmöglich soweit laden muss, das das Auto anspribt!

Elektronik, Elektrik, Elektrotechnik
5 Antworten

Was möchtest Du wissen?