UUUPS....Hat sich erledigt leute ^^ ab Rang 3 kann ich ja erst wieder in Matchmaking suchen...danke trotzdem

...zur Antwort

Ich benutze weder Hacks noch verändere ich Dateien in den Steam Ordnern =( Ich war nur eine längere Zeit nicht online und schwupps....so ein Problem

...zur Antwort

Hat sich die Grafikkarte verabschiedet?

Hallo leider Ist das Thema doch noch nicht vom Tisch

Kurze Schilderung:

Der Pc meines Kumpels hat sich nach dem öffnen eines Spiels aufgehängt, durchgehender seltsamer Summton und Das bild war mit Vierecken voll die sich auch teilweise bewegt haben.
Der Pc konnte nur über den Ein/Aus Knopf durch längeres drücken ausgeschaltet werden.
Dann hatte ich Probleme beim starten des Pc's, blieb beim booten stehen obwohl alles lief (Kühler: GPU, CPU und die im Gehäuse verbauten Lüfter waren alle an).
Die Maus und die Tastatur sind jedoch ausgeblieben.
Ich habe sogar ein Minimalsetup probiert, auch den RAM habe ich einzeln in jedem Slot (Quadchannel) getestet.
Nach 30 - 40 Versuchen ließ sich der Pc dann wieder hochfahren, sobald die Grafikkarte Last bekommen hat (sei es bei FurMark oder Spielen), wurde das Bild wieder mit bewegenden Vierecken übersäht und der Ton brach auch ab...dann wurden es wieder 20 - 30 Versuche den Pc zu starten.
Mir kommt es so vor als müsste die Grafikkarte erst wieder abkühlen damit ich den Pc starten kannhttp://forum.chip.de/images/smilies/frown.gif" border="0" alt="" title="Stirnrunzeln" class="inlineimg"/>
Jetzt läuft der Pc wieder einwandfrei, jedoch mit der Integrierten Grafik (Intel HD4000) Mein Verdacht ist das entweder Die Grafikkarte einen Defekt hat oder das NT!!!
Was sagt ihr dazu? 
Würde mich sehr freuen wenn ihr mir da weiterhelfen könntet Lg Thomas 

Grobe Eckdaten zum Pc

CPU: Intel i7 3770K 
GPU: Sapphire Radeon R9 290 Tri-X OC 4GB GDDR5
RAM: 2x 4 GB 1333 MHz
MB: MSI B75A-G43
NT: be quiet! Pure Power L8 530 Watt 80+Bronze

Wenn mehr Daten benötigt werden dann fragt!

...zur Frage

Ich bedanke mich herzlich für eure antworten =) Aber das Problem hat sich gelöst nachdem ich mit einem kleinen feinen pinsel die Kontakte an der Graka und am PCI Express slot gereinigt habe...jetzt funktioniert alles wieder einwandfrei! Erstaunlich was so minimaler Dreck anrichten kann, damit hätte ich jetzt am wenigsten gerechnet...aber wie gesagt danke nochmal lg Thomas

...zur Antwort

Sag jetzt bitte nur nicht das du ne App zum messen deines Körperfettanteils benutzt hast?! ^^ Ansonsten Respekt du Schrank =) Lg Thomas

...zur Antwort