Gelbes zeug, trübes Wasser im PC Wasserkühlung nach 1 Tag was ist da los?

Also ich hab mir letzt nen WaKü System zusammen gebastelt mit Hardtubing etc. Hab da Destiliertes Wasser rein gefüllt und ging ganz gut. Am nächsten Tag hab ich den Rechner wieder angeschmissen und mir lief aufeinmal so eine Gelbe Wolke durch die Rohre, hab leider nicht betrachtet wo es zuerst ausgetreten ist das war viel zu schnell und die Pumpe hat es nun überall vermischt D:

Hab mich im Netz etwas schlau gemacht und es wird davon gesprochen das man den Radiator VOR dem erstgebrauch gründlich säubern soll O.o Dadurch glaube ich nun das es am Radiator evtl. liegen kann? Weil ich habe es einfach rein geklatscht und Go. Wenn ich mir ne neue Ware kaufe gehe ich davon aus das der in Top Form ist -.-

Was auch lustig ist dass das System ja beim frisch befüllen lief, das Wasser hat zirkuliert und die war Kristall Klar. Nach 1 Tag ruhe kam da aufeinmal so ein Siff raus (siehe Bild).

Also Destilliertes Wasser hab ich von ATU geholt xD Gemischt hab ich da noch nichts, es ist nur destilliertes wasser. Wollte den Konzentrat später rein Füllen da noch paar Kleinigkeiten zu erledigen sind. Mein Ziel ist es GPU, Motherboard und CPU in einem Wasserkreis zu Kühlen, Folglich sind hier die System infos:

Radiator: EK CoolStream XE 480 CPU Kühler: Phanteks C350i GPU: ASUS ROG GTX 1080 Ti Poseidon (Also Hybrid Kühler von werk aus drauf und anschluss bereit) Motherboard: ASUS ROG Maximus IX Formula (auch von Werk aus mit an WaKü anschließbarem Kühlblock über den Mosfets, scheinbar auch von EK weil deren Logo drauf ist)

Wasserkühlung, Asus, Cooling, Liquid, poseidon, GTX 1080 TI

Was möchtest Du wissen?