Sony Xperia Z geht nicht mehr, LED leuchtet bei Ansteckung des Ladegeräts aber noch rot, was kann ich tun?

Grüß Gott, ich habe mir vor 2 Monaten von einem guten Spezl ein gebrauchtes Sony Xperia Z für 120 Euro gekauft. Dieses hatte er zuvor neu gekauft (ich GLAUBE dieses Gerät ist jetzt 2 Jahre alt),es hatte bis auf kleine Kratzer auf dem Display keinerlei Gebrauchsspuren und war auch noch Wasserdicht. Das Smartphone funktionierte 1 Woche problemlos,dann konnte man das Handy nur noch verwenden,wenn es am Ladegerät angesteckt war. Ich erkundigte mich im Internet,was das wechseln des Akkus bei einem Spezialisten kostete und mich traf der Schlag: 50 Euro! Darauf entschloss ich mich den Akku selbst zu wechseln,da dieser bei Amazon nur 10 Euro kostet. Alles ist glatt gelaufen,ich hatte im Inneren nichts beschädigt und das Gerät lief wieder einwandfrei. Mir war natürlich klar,das mein Handy nicht mehr 100% wasserdicht ist,aber darauf konnte ich gut verzichten. Jetzt 2 Monate danach funktioniert das Gerät nicht mehr. Als ich gestern Abend auf dem Rosenheimer Herbstfest war,hatte ich wie immer mein Handy dabei und machte anfangs noch ein paar Photos,zu diesem Zeitpunkt hatte ich noch 70% Akku verbleibend,also da ging das Gerät noch.. Dann fuhr ich Autoscooter und das "Gauditeil" ,danach sah wollte ich auf meinem Telefon nach der Uhrzeit sehen,es ging nicht an. Dann sprach mich ein Freund darauf an,dass meine Rückseite gesplittert sei. Mein Sony wurde also zerdrückt/zerschlagen. Die Brüche bestehen aus 3 kleinen und einem großen "Kern" . Übernacht steckte ich mein Smartphone dann an das Akkuladegerät und die LED leuchtete rot,das Gerät ging aber nicht an. Ich ließ es übernacht stecken,am morgen leuchtete das Licht immernoch rot,das Elektrogerät ging aber nicht an,was mich dazu veranlasste das Gerät wieder zu öffnen. Im Gerät selbst sieht alles unbeschädigt aus. Einzig das längliche Plastikteil oben rechts ist locker gewesen. Ich baute es vorsichtig aus und wieder ein,aber es hebt nicht mehr richtig. Ich habe den Akkusteckern überprüft,doch dieser war nicht locker ( interessant,selbst wenn der Akku nicht angesteckt ist leuchtet das LED rot.). Es kommt also Strom in das Gerät. Aber kommt es in den Akku? Wenn ich das Ladekabel anschließe leuchtet die LED rot,obwohl ich noch 70% Akku hatte. Meine Vermutung: Strom kommt weder vom Ladekabelstecker zum Akku,noch gibt der Akku Strom ab,damit das Gerät funktionieren kann. Akku wechseln?

Handy, Akku, Smartphone, Sony Ericsson, Sony, handy-kaputt, Sony xperia, xperia z, sony xperia z
Sony Xperia Z1 Kompakt fährt nicht hoch und LED blinkt rot, warum?

Hi Community, Mein Z1 Kompakt blinkte jedes mal wenn ich es einschalten wollte 3 mal rot anstatt sich hoch zufahren, was bedeutet, dass der Akku kaputt ist. Ich kaufte mir einen neuen Akku und habe es gestartet. Alles ging aber nach 2 Minuten hat es sich von alleine heruntergefahren und ging nicht mehr an. Als ich es an das Ladegerät gesteckt habe hat die LED nicht geleuchtet und der Akku wurde nicht geladen. Ich vermute das die Buchse kaputt ist da das Handy schon vor mir jemand hatte der, naja sehr ruppig damit umging und immer an der Micro-USB Buchse herum gewürscht hat. Ich habe das Handy auch komplett aufgemacht und sah das einer der 5 Kontakte die kleinen Metallkontakte nicht berührte und verbogen war. Gerade biegen funktioniert nicht. Es gibt ja noch die Möglichkeit das Handy mit einem magnetladekabel zu laden da es so einen Anschluss besitzt. (https://www.amazon.de/Original-THESMARTGUARD-Ladekabel-integrierter-Ladestrom/dp/B014T38NIY/ref=sr_1_7?ie=UTF8&qid=1478795565&sr=8-7&keywords=sony+xperia+z1+compact+neu) Ich habe dieses kabel bestellt, doch bin ich mir nicht 100 pro sicher ob es an der Ladebuchse liegt. Durch das fehlerhafte Laden durch die beschädigte Ladebuchse ging anscheind auch der Akku kaputt, aber das Handy war schon über 2 Jahre in Benutzung also könnte es auch daran liegen. Das Aufladen funktionert zumindest nicht egal mit welchem Akku, am Ladekabel liegt es nicht, davon habe ich sehr viele und am Akku kann es also auch nicht liegen. Also kann es nur die Buchse sein, das würde aber nicht das plötzliche herunterfahren des handy erklären, genauso wenig warum ich es nur in 50 Prozent der Fälle anbekomme. Wenn es angeht dann nur bis kurz bevor man die PIN eingibt, immer davor schaltet es sich SOFORT aus (instant black screen). Der Akku war bei der Lieferung mit mindestens 50 Prozent geladen ! Also in Zusammenfassung, es kann nicht am Akku oder am Ladekabel liegen, es lässt sich selten anschaltten und gar nicht laden. Zur Reparatur schaffe ich es NICHT, da ich wenn es um die Hardware geht fast alles beherrrsche was die Facharbeiter auch können, ausserdem könnte ich mir bei den Preisen gleich ein neues Handy kaufen. Hoffe ihr könnt mir helfen, villeicht liegt es auch an der Software, aber da kenne ich mich mit Android allgemein nicht wirklich aus. MfG Joshy

kaputt, Sony, Telekommunikation, Xperia

Was möchtest Du wissen?