Wie bringt man ein tiefentladenes Archos-Tablet wieder in Gang?

Hi,

Ich habe zu Weihnachten ein Archos-Tablet bekommen, die genaue Seriennummer: Archos 101 G9 Turbo. (hier auch noch ein link: http://www.archos.com/de/misc/globalsearch.html )

Das Tablet hat vorher meiner Großmutter gehört. Sie hat zu weihnachten von ihrem Mann ein neues bekommen und das alte mir geschenkt. Das Problem: das alte Tablet ist kaputt. Sie hat es irgendwie geschafft, dass das Gerät nun nicht mehr hochfährt. Es liegt höchstwahrscheinlich daran, das sie es tiefentladen hat. Sie meinte, dass sie es solange wieder angeschaltet hat, nachdem es sich immer wieder von alleine wegen des geringen Akkus ausgeschaltet hatte, bis irgendwann angezeigt wurde, dass kein Prozent Akku mehr drin war. (also 0% Akku). Dann wollte sie es ans Ladekabel anschließen, doch seit dem läd es einfach nicht mehr auf. Manchmal geht es an, es läuft für 2 Minuten, doch dann bleibt der Bildschirm stehen, und es passiert nichts. fast so als währe der Touchscreen ausgeschaltet. aber der Bildschirm bleibt so stehen, egal, ob ich es am Ladekabel hab oder nicht. ich versteh nicht, was da los ist.

kann mir jemand helfen??

Also erklären was da los ist und wieso das nicht klappt? Und Vllt. einen Tipp geben, wie ich das Tablet wieder ans Laufen bekomme? Oder ist das schon außgeschlossen, dass es wieder gehen wird???

Bitte schnelle Antwort!!! :-)

Viele Grüße,

JS

Computer, Akku, Tablet
Handy öffnet ständig Internetseiten und Playstore, wie werde ich das los?

Ich habe mir vor 1 1/2 Wochen ein neues Handy zugelegt, ein Archos Platinum 50c mit Android 5.1 und es lief auch 2-3 Tage ohne Probleme, nur dann fing der ganze Spaß an. Nicht immer, aber immer wieder öffnet sich nach dem Entsperren mein Browser und schickt mich über zig Internetseiten, die ich nicht kenne und da sind durchaus auch Pornoseiten dabei, so jingmobi usw. Auch irgendwas mit appjust und mein Playstore öffnet sich auch hin und wieder und schickt mich auf Batterieverwaltungsapps und Finanzmanagerseiten. Jetzt habe ich am Anfang gedacht das liegt am Browser, aber nix wars. Ich habe sämtliche Virenprogramme mal durchlaufen lassen und Habe auch Ad Detector starten wollen, aber der stürzt mittendrin ab. Kein Virenprogramm erzielte einen Treffer, ich finde keine außergewöhnlichen Prozesse oder Ordner und ich habe auch nichts drauf, was ich auf meinem alten Handy nicht auch hatte. Mit dem hatte ich nie irgendwelche Probleme in der Richtung.

Irgendwann hatte ich die Nase voll und habe das Handy auf Werkseinstellung zurückgesetzt und kaum, einen Tag später, wieder der selbe Mist, obwohl ich mit Null angefangen habe. Hat das Ding ab Werk einen Virus drauf oder habe ich nur noch nicht das passende Programm gefunden?

Ich hab viele Beiträge dazu gelesen, aber die meißten haben eine MP3-Download App gehabt, an der das lag, jetzt hab ich so einen Kram gar nicht erst installiert, aber jeder gibt sich damit zufrieden, das kann ich aber nicht, weil es bei mir an dem Ding schonmal nicht liegen kann. Hat irgendjemand eine Ahnung davon, eventuell ähnliche Erfahrungen gemacht und es beheben können?

Handy, Virus, Play Store, Android 5.1

Was möchtest Du wissen?