Zwei von einander abhängige bedingte Formatierungen -> Excel?

... komplette Frage anzeigen

2 Antworten

Direkt miteinander verbinden kann man bedingte Formatierungen nicht, also nicht abfragen, ob ein Feld dadurch formatiert wurde. Man kann die Regeln aber entsprechend formulieren, dass es unterm Strich zum gewünschten Effekt kommt.

Symbole setzen geht aber aus meiner Sicht nicht über bedingte Formatierungen. Meinst Du so wie auf meinem Bild? Das sind aber normale Formeln in Spalte A bzw. Zeile 1

=WENN(ANZAHL2(B2:E2)>0;"!";"") bzw. =WENN(ANZAHL2(B2:B10)>0;"!";"")

wobei ! durch das Symbol deiner Wahl ersetzt werden kann. Für weitere Formatierungen kann man Spalte A und Zeile 1 noch mit einer bed. Formatierung versehen, dass außer dem Symbol noch Hintergrundfarben etc. erzeugt werden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von martaw1997
02.07.2016, 13:16

Hey, 

vielleicht kannst du mir ja nochmal helfen

Eigentlich will ich noch immer das selbe.

Ich habe ein Blatt und ich möchte jene Spalten markieren (Hintergrund ändern) , wo das Wort "Brot" vorkommt.

Nochmals danke für die Hilfe.

Lg Mario

0

Hallo,

die Frage ist leider nicht besonders klar formuliert.

Ich verstehe dich so:

Bedingung 1 ist erfüllt --> Zeile wird rot hinterlegt.

Bedingung 2 erfüllt innerhalb einer Zeile, die auch Bedingung 1 erfüllt --> Zelle dieser Zeiel wird grün hinterlegt.

Dann sind die Formeln

für 1: =Und(Bedingung1;Nicht(Bedingung2))

für 2: =Und(Bedingung1;Bedingung2)

Mit genaueren Angaben kann man vielelicht auch detaillierter helfen.

LG, Chris

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von martaw1997
30.06.2016, 15:26

Hey, Chris -

Ich meine folgendes:

meine erste Bedingung ist folgende:

Steht in einer bestimmten Zelle etwas drin, so wird diese rot markiert.

meine zweite Bedingung ist folgende:

Wenn in die Zelle rot markiert ist, soll die ganze Spalt rot markiert werden.

Lg Mario

0

Was möchtest Du wissen?