zu wenig ressourcen für GeForce-Grafikkarte?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hast du die Chipsatztreiber als erstes installiert. Einige treiber davon sind nötig für das richtige funktionieren der Grafikkarte. Danach installiert man die Grafikkarte und dann alle anderen. Solch einen Fehler mit einem Recourcenkonflikt kann man meist nur mit einer neuinstallation des Betriebssystems lösen.

oke, ich muss zugeben ich habe nur die fragezeichen im geräte-manager installiert^^ darunter war kein chipsatz-treiber. aber ich gebe dir recht, wäre die logische reihenfolge

0
@uschi387

Windows XP ist was Treiber angeht nicht grade komfortabel. Windows 7 besorgt sich da schon vieles selbst. XP zeigt sich da echt bockig wenn man die Chipsatztreiber verisst. Danach sieht man erst was noch alles im PC steckt. Wie SMBus, USB Hub usw. und alles was sonst noch unter Systemgeräte im Gerätemanager zu finden ist.

0

Einfach nach "Code 12" googeln und schon kommen zich antworten für die Lösung.

Gleich der erste Treffer.

http://www.pcmasters.de/forum/festplatten-und-optische-laufwerke/7136-fuer-dieses-geraet-sind-nicht-genuegend-ressourcen-verfuegbar-code-12-a.html

.

Zitat: "Zwei Geräten wurden dieselben E/A-Ports, derselbe Interrupt oder derselbe DMA-Kanal (DMA = Direct Memory Access; direkter Speicherzugriff) zugewiesen (entweder vom BIOS, dem Betriebssystem oder einer Kombination von beiden). Diese Fehlermeldung kann auch dann auftreten, wenn das BIOS dem Gerät nicht genügend Ressourcen zugewiesen hat, z. B., wenn ein USB-Controller wegen einer beschädigten MPS-Tabelle (MPS = Multiprocessor System) kein Interrupt vom BIOS ist.

Mit dem Geräte-Manager können Sie ermitteln, wodurch der Konflikt verursacht wird, und das betreffende Gerät deaktivieren. Klicken Sie im Eigenschaftenfenster des Geräts auf der Registerkarte Allgemein auf Problembehandlung, um den Problembehandlungs-Assistenten zu starten. "

danke, das habe ich auch gefunden... und der gerätemanager zeigt nur ein problem mit der karte an. das modem hatte ich schon deinstalliert (das nutzt die gleichen ressourcen). ich hab ja die grafikkarte als erstes installiert, da hätte er das ja umverteilen müssen :P

0

Was möchtest Du wissen?