Zu schlechte CPU?

... komplette Frage anzeigen

5 Antworten

Der i5 4460 hat eine sehr hohe singlecoreleistung und allein das zählt bei minecraft. Also dee begrenzt das schon mal nicht. Probiers mal mit niedrigeren einstellungen (anti aliasing, sichtweite etc.... und vsync aus!)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Julius2702
02.02.2016, 23:24

Die cpu ist aber im Server nicht in meinem PC

0
Kommentar von playzocker22
02.02.2016, 23:26

Okkk naja dann kanns mit den 4 kernen schon mal kritisch werden. Also in dem fall kanns sogar daran liegen. Hast du keinen anderen 8 kern intel prozessor rumliegen oder kannst du dir einen leihen?

0
Kommentar von Julius2702
02.02.2016, 23:27

Nicht wirklich

0
Kommentar von playzocker22
02.02.2016, 23:30

Hm das is doof. Bei sowas müsste man dann auf gut glück einfach mal nen 8 kerner ausprobieren (also halt nen intel 4kerner mit hyperthreading) um zu gucken wie sich die leistung verändert.

0

ich denke mal eher, dein Problem liegt an Hamachi,  denn damit ist deine Internetleitung dann tatsächlich zu lahm.. Hamachi braucht man nicht, um einen Server zu hosten,  es macht alles nur unnötig lahm und vor allem Unsicher.

Antwort bewerten Vielen Dank für Deine Bewertung

Ne, deine CPU reicht völlig aus! Es liegt wahrscheinlich an deinem Internet

Antwort bewerten Vielen Dank für Deine Bewertung

Schau halt welches Programm deine CPU so auslastet. Wenn es javaw.exe bzw der MC Server ist, liegts tatsächlich an der CPU.

Ich vermute aber eher das dein Upload (Internet) zu langsam ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Julius2702
02.02.2016, 23:07

In dem Moment wenn ich den server joine ist in der cpu Anzeige vom taskmanager sofort ein extrem großer Ausschlag +80%

0
Kommentar von FloPinguin
02.02.2016, 23:10

Muss nicht am Server liegen, dein Minecraft zieht wahrscheinlich die CPU Leistung

0
Kommentar von Julius2702
02.02.2016, 23:12

Aber der Server ist ein externer pc

0
Kommentar von FloPinguin
02.02.2016, 23:13

Achso das hast du in der Frage nicht genau gesagt. Dann stelm mal die Sichtweite und andere Sache runter damits nicht mehr laggt

0

auf deinem server? hast du den neben dir stehen oder irgendwo gemietet?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Julius2702
02.02.2016, 23:05

Der steht nicht neben mir ich hab ihn aber auch nicht gemietet

0
Kommentar von Julius2702
02.02.2016, 23:26

Er ist nur als Server da aber da läuft noch ein ts drauf

0

Was möchtest Du wissen?