Zählt die EULA in früheren Versionen?

...komplette Frage anzeigen

1 Antwort

Die Eula ist in allen Versionen verfügbar was auch gut ist, da die EULA für gesamt Minecraft gilt:

https://account.mojang.com/documents/minecraft_eula

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von CordiCraft
04.06.2016, 08:23

Aber in 1.7.2 muss ich sie nicht akzeptieren, und wenn ich sie nicht akzeptieren muss, dann kann mojang mir eigentlich nix oder? Und das mit der Blacklist kommt ja erst in 1.9 oder so.

0
Kommentar von rofelcoppter
04.06.2016, 15:09

trotzdem wen jemand das mojang meldet gibt es Stress

0

Was möchtest Du wissen?