ZÄHLENWENN Excel, Hilfe mein Chef braucht folgende Information morgen:

...komplette Frage anzeigen

3 Antworten

Also wenn es wirklich nur darum geht, zu zählen wie oft eine Stadt vorkommt, dann hat PeterSchu Dir ja die Lösung verraten.
Ich hatte Deine Frage aber eher so verstanden, dass z.B. in Spalte A die Städtenamen stehen und in Spalte B die Anzahl der Filialen, es aber sein kann, dass in Spalte A z.B. zweimal München steht, eimal mit 50 Filialen und einmal mit 100 Filialen und Dein Chef möchte sehen, dass München 150 Filalen hat.
Und DAS kann man NICHT mit ZÄHLENWENN erreichen, sondern nur mit SUMMEWENN. Beispiel:
In D1 steht München und wie schon gesagt in A die Städte und in B die Anahl der Filialen.
Formel(z.B. in E1):

=SUMMEWENN(A1:A1000;D1;B1:B1000)

(Bereiche evtl. anpassen)

Angenommen, die Städtnamen stehen in der Spalte B, von B2 bis B100.

Dann könntest du beispielsweise in Zelle F1 (oder irgend eine andere freie Zelle) schreiben:

=zählenwenn(B$2:B$100;"Stuttgart")

falls Stuttgart in der Liste vorkommt.

In Zelle F2 dann die gleiche Formel mit der nächsten Stadt usw.

In diesen Zellen erscheint dann die Anzahl, wie oft der Städtename vorkommt.

Du könntest aber auch den Städtenamen jeweils in der Spalte vor der Formel, also in E1 schreiben. Dann kannst du die Formel umändern in:

=zählenwenn(B$2:B$100;E1)

Das Dollarzeichen ist deshalb empfehlenswert, weil du dann die Formel einfach nach unten kopieren kannst und der Bezugsbereich daruch nicht geändert wird.

Was möchtest Du wissen?