WTF PC GEHT NICHT?

... komplette Frage anzeigen

3 Antworten

  • Hast du das Kabel "Power SW" was vom Startknopf ausgeht an den richtigen 2 Pins aufm Mainboard angeschlossen?
  • Hast du den 4/8 Pin Stecker fürn Prozessor am Mainboard angeschlossen?
  • Hast du falls nötig die Pci-E Stecker an der Grafikkatre angeschlossen?
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SamboZockt
28.09.2016, 18:51

weiss nicht was du mit 2pins meinst

0
Kommentar von SamboZockt
28.09.2016, 19:01

hdd led ist doch das vom licht und das mit power ist dran

0
Kommentar von SamboZockt
28.09.2016, 19:05

was wohin? xd

0

Teste mal das Netzteil mit der von TheCoPlaysHD empfohlenen Methode. Wenne s funktioniert, sollte es starten und der Lüfter sich drehen.

Welches netzteil ist denn verbaut?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SamboZockt
28.09.2016, 19:01

450Watt bequiet auf mindfactory

0
Kommentar von SamboZockt
28.09.2016, 19:02

und hab die methode nicht verstanden kannste es nochmal für dümme erklären

0

Teste mal das Netzteil. Einfach ein Schwarzes und das grüne Kabel am ATX-Stecker kurzschließen, während es am Strom hängt. Keine Sorge du bekommst keine Stromschläge etc.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SamboZockt
28.09.2016, 19:09

hab nur 1 haupt kabel 1 für sata 1 so mit sata anschlüssen und am ende so kreise mit punkten drinne und für cpu

0
Kommentar von SamboZockt
28.09.2016, 19:18

keins davon grün und keins schwarz

0
Kommentar von SamboZockt
28.09.2016, 19:42

ne ist es net

0
Kommentar von SamboZockt
28.09.2016, 20:39

guck dir meine neue frage an pls

0

Was möchtest Du wissen?