Wo ist der Syntaxfehler: =COUNTIF(A1:A10,">=" &H1)?

2 Antworten

=COUNTIF(A1:A10,">=" &H1)?

=ZÄHLENWENN(A1:A10;">=&H1

Schau Dir mal den Unterschied an. ... und wo die ")" ist.

Ebenso fehlt die Bedingung, die Du in der Spalte A stellen willst und Semicolon statt Komma

Woher ich das weiß:eigene Erfahrung

=ZÄHLENWENN(A1:A10;">=&H1)

1
@GutenTag2003

Mit nur einem Gänsefüßchen klappt das nicht. Besser so:

=ZÄHLENWENN(A1:A10;">="&H1)

0
@Oubyi

Schon klar hatte korregiert, dabei das " verloren. Danke

1

Evtl. Semikolon anstatt Komma

Genau!

0

Nicht unbedingt. Wenn die Systemsprache englisch ist oder Excel in einer englichschen Version (worauf der Funktionsname hinweist), wird ein Komma als Argumenttrenner verwendet.

1
@DeeDee07

Stimmt auch wieder.
Aber anscheinend interessiert sich der FS eh nicht mehr dafür.

0

Was möchtest Du wissen?