WLAN-Verstärker Medion P85250 (MD 86464) lässt sich nicht einrichten

...komplette Frage anzeigen

4 Antworten

Ich habe es mit dem Medion und ner Fritz.box folgendermaßen geschafft. Auf den Repeater kann man per Browserfenster nur zugreifen, wenn er sich im Auslieferungszustand befindet. Dahin kann man ihn schnell zurückversetzen, wenn man die WPS Taste 10 Sekunden drückt.

Am Repeater den Schalter an der Seite auf Repeater/Verstärker stellen. An meinem Laptop wird mir dann der repeater als unverschlüsselter wlan zugang angezeigt. Da steht dann "repeater". Das habe ich angeklickt und dann in meinem Firefox-Browser "repeater" eingetippt. Falls beim ersten Zugriff nach Benutzernamen gefragt wird, "admin" eingeben und als Passwort "1234". Dann erscheint im Browser ein Fenster, in dem man verschiedene Einstellungen vornehmen kann. Dort habe ich auf Quick Setup geklickt und meine Fritz Box ausgewählt. Die hatte ich vorher so eingestellt, dass sie sichtbar ist. (man könnte das aus Sicherheitsgründen ja auch abstellen). Danach auf "weiter". Und jetzt kommt das, was ich ein paar mal falsch gemacht habe: man muss unter Netzwerkschlüssel den Schlüssel eingeben, mit dem man sich auch bei der Fritz Box normaler Weise legitimiert. Im Fenster, das darauf folgt, steht dann hinter SSID der Name meiner Fritz box. ich habe an den Namen dann noch ein"...rep" angehängt. Dann auf "Übernehmen" geklickt. Es folgt ein Fortschrittsbalken. Der Repeater wird neu gebootet. In meinem Laptop ( MacBook ) wird unter den verfügbaren Wlan-Netzen meine Fritz Box aber auch der Name der Fritz Box mit dem Anhang "...rep" angezeigt. Ich wähle das Netzwerk mit der Endung rep aus und gebe mein normales Passwort ein. Viel Glück!

Hallo Auch ich hatte das gleiche Problem . Meine Lösung: Nach dem Einschalten des gerätes musst Du ca 60 Sek warten!! Die Power LED blinkt in dieser Zeit irgendwann einmal!! Danach funktionier WPS bei mir.

Also zuerst jetzt mal resetten : WPS Taste > 10 Sek drücken. Dann Gerät ausschalten. Etwas warten. Gerät einschalten und warten bis die Power LED einmal ausgeht und wieder angeht. Danach (ca10 Sek) die WPS Taste ca 3-5 Sek gedrückt haten -> WPS leutet. Dann am Accespoint die WPS Taste nach Bedienungsanleitung drücken. ( Ich habe eine Fritz Box und dort über das Menü WPS gestartet) Dann nach ca 10 - 60 Sek steht die Verbindung.

Diese Antwort (von LOTIX) ist sehr hilfreich! Das muss man sowiso mal versuchen!

0

Hast du es jetzt geschafft? Ich bin nämlich am verzweifeln, diese Bedienungsanleitung bringt einfach mal überhaupt nichts. Wenn ja, wäre es sehr lieb, wenn du mir beschreiben könntest, wie du es gemacht hast.

Was möchtest Du wissen?