WLAN Medion Repeater Problem

2 Antworten

Hi rop92,

freut mich zu lesen, dass der Hybrid Anschluss einwandfrei bei euch läuft. 

Ich würde jetzt auch spontan vermuten, dass der Repeater sich erst mal mit der neuen Situation anfreunden muss und einen kleinen Schubser braucht.

Hast du das Gerät schon einmal zurückgesetzt und erneut angemeldet?
Da ich mich mit dem Repeater leider nicht auskenne, wäre das jetzt so der einzige Erste-Hilfe-Tipp, denn ich dir geben kann.

Ich drücke die Daumen, dass du diesen schnell wieder zum Laufen bekommst.

Viele Grüße und einen sonnigen Start ins Wochenende wünscht 

Isabelle N. von Telekom hilft

Wurde der Repeater komplett zurückgesetzt?

TPLink Router als wlan repeater verwenden?

Servus, ich habe folgende Frage. Ich habe bei mir zuhause als Router einen speedport von der Telekom. Dieser steht im Keller. D.h. das WLan-Signal ist im ersten Stock in keinen der Zimmer konstant und die Verbindung bricht dann öfter mal ab. Da ich meinen PC via PowerLine verbunden habe, dachte ich mir, ich nehme meinen alten TPLink TL-WR740N Router und schließe sie oben an der PowerLine an und führe dann ein LanKabel zum PC. Dies funktioniert soweit auch super. Einziges Problem, der Router oben, der nur als Repeater eigentlich verwendet werden soll, hat nun sein eigenes Wlannetz. Dies ist relativ nervig, da wir nun 2 Netze im Haus haben. Kann mir jemand helfen, eben dieses Router als Repeater einzusetzen? Vielen Dank und LG Deivil

...zur Frage

WLAN Repeater für den Telekom Hybrid Router?

Da es mit meinem Devolo Probleme gab und dieser wohl nicht kompatibel scheint brauche ich einen neuen WLAN Repeater. Ich dachte an den AVM Fritz! WLAN Repeater 310. Ist dieser denn problemlos kompatibel? Kann jemand aus Erfahrung sprechen oder weiß jemand welcher Repeater am Besten wäre?

...zur Frage

Problem mit Fritz Repeater und Telekom Speedport W724V?

Habe an meinem Telekom Speedport Router einen Fritz Repeater 1750E. Ich habe jetzt zwar auch WLAN Empfang in den oberen Etagen, jedoch funktioniert das Internet sehr langsam bis garnicht. Auch wenn ich neben den Telekom Speedport Router sitze und noch im Repeater "eingeloggt" bin ist das gleiche Problem. Habe auch schon den Repeater getauscht, ist aber genau das gleiche. Hat jemand eine Lösung?

...zur Frage

Was möchtest Du wissen?