Wireless USB Adapter TP-LINK TL-WN823N 300Mbps exzellente Verbindung aber Geschwindigkeit +/-0?

... komplette Frage anzeigen

1 Antwort

Hast du den stick deines Bruder schonmal bei dir probiert? Hast du die Treiber von der CD, die beim Stick beilag, installiert? Welchen Router habt ihr? Sitzt dein Bruder direkt neben dem Router?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von alexklusiv
10.04.2016, 16:50

Den Stick meines Bruders habe ich ausprobiert, sie sind sicher nicht beide defekt, sondern wir machen irgendetwas falsch. Treiber habe ich, hab auch testweise das Konfigurationsprogramm gelöscht. Mein Bruder sitzt nicht direkt neben dem Modem, aber zwischen beiden ist keine Wand, das kann kaum die Entfernung sein (~3m), dennoch geht es bei ihm ein klein wenig besser, Spiele kann man vergessen, aber Videos gehen. 

Der Router ist ein Telekom Speedport. Der macht sonst keine Probleme, Internet auf Netbooks und Smartphones läuft tadellos mit 1-2 mbps, habe eine 16.000er Leitung, auch 6.000 haben früher bei Weitem gereicht. 

0
Kommentar von asdundab
10.04.2016, 16:57

Welcher Speedport denn genau? 1-2 MBit/s ist bei einer 16k Leitung auch auf Smartphnes deutlich zu wenig. Hast du den PC deines Bruders, sconmal testweise per LAN an den Router angeschlossen?

0
Kommentar von asdundab
10.04.2016, 17:05

Gehe mal auf http://192.168.2.1 -> Status. Was steht dort unter Senderichtung/Upstream und was unter Empfangsrichtung/Downstream?

0
Kommentar von asdundab
10.04.2016, 17:07

Was ist kaum einen Monat alt? Das Netbook, oder der Router?

0

Was möchtest Du wissen?