Wird Pokemon Go noch auf dem Samsung Galaxy s3 verfügbar sein?

...komplette Frage anzeigen

1 Antwort

Das S3 ist nicht so Krass Müll xD Auch wenn Android 4.3 alt ist, sollte das trotzdem gehen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von igniteking
08.07.2016, 15:31

Pokemon go läuft nur ab Android 4.4 oder höher.

0
Kommentar von M3tr01d
08.07.2016, 15:50

Oh... ups. Naja dann wird das nicht funktionieren, außer du flashst dir eine Custom Rom mit einer neueren Version drauf. Oder du installierst die .apk manuell. Das geht vielleicht auch.

0

Was möchtest Du wissen?