Windows10 Drahtlosnetzwerkdienst stürzt ständig ab und startet nicht allein?

... komplette Frage anzeigen

4 Antworten

Weiß nicht was du willst sieht gut aus geh mal auf das wlan Symbol unten rechts Rechtsklick und Problembehandlung

Antwort bewerten Vielen Dank für Deine Bewertung

@jensen1970

Der Link im wlan-Symbol war schon als Verknüpfung auf dem Desktop erstellt. Ständig schmierte der "Drahtlosnetzwerkdienst" ab - egal ob ich nun den USB-Stic von Realtec nahm oder den hier im PC integrierten. Du klicktest auf einen Link und musstet dann hoffen, dass die Seite geladen wurde.

Und immer wieder das Gleiche: die W-Lan-Verbindung war weg. Dann folgte ewig das selbe Szenario: Netzwerk- und Freigabecenter öffnen, Probleme beheben, Internet. Danach dauerte es unterschiedlich lange, endete aber immer mit dem gleichen Ergebnis: "Der Drahtlosnetzwerkdienst existiert nicht auf diesem PC."

Darunter gab es dann die Möglichkeit, dieses als Administrator zu reparieren und mit einem grünen Haken und der Anzeige auf WLAN-Icon, dass wieder Daten fließen.

Das dauerte dann bis zum nächsten Absturz. Mit Autostart meinte ich, dass beim Starten von WIN 10 das oben geschilderte Szenario ebenfalls duchgeführt werden musste. Es war zum ko..en.

Jetzt läuft wieder WIN 8.1. Zumindest das Internet bzw. der WLAN-Adapter wird erkannt und startete mit dem System. Und bis jetzt ist es auch noch nicht abgestürzt - und das sind schon 2x weniger als bei meiner letzten Antwort.

Ich hatte mir von WIN 10 auch ein wenig mehr versprochen, allerdings eher in Richtung Bediener-Freundlichkeit, Innovation und weniger in den Fehlermeldungen. Und das ist definitiv eher umgekehrt gelaufen...

Lg

Rolf

Antwort bewerten Vielen Dank für Deine Bewertung

Ich hoffe man kann's erkennen. Aber Du hast Recht, ist wohl ein WIN-Treiber. Und WIN konnte keinen besseren finden. Ich versuche jetzt noch mal, den integrierten WLAN-Adapter zu laufen zu bringen und darüber zu verbinden.

Übrigens: Ich habe den Eindruck, dass Windows es schafft, den Realtek-Adapter auszuschalten, obwohl ich es ihm eigentlich verboten habe. Denn der Verlust des Netzwerkes passiert immer dann, wenn ich den Browser längere Zeit nicht für Seitenaufrufe benutzt habe.

Beim Schreiben dieses Textes ist mir die Internet-Verbindung nämlich auch 2x abgeschmiert.

Danke, Rolf

Antwort bewerten Vielen Dank für Deine Bewertung

Poste bitte mal den Link zu den Realtek Win 10 Treiber dem du installiert hast.

Ich konnte nämlich keinen für Win 10 finden.





Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?