Windows bootet nicht nach AMD Treiber installation?

2 Antworten

Hast du diesen hier? http://euro.dell.com/de/de/corp/Desktops/xps-8500/pd.aspx?refid=xps-8500&s=corp


Lade dir einfach die Original Treiber herunter... http://www.dell.com/support/home/us/en/04/product-support/product/xps-8500/drivers/advanced

und danach lässt du Update via Windows machen oder über den (ich glaube der heisst) ATI Catalyst.

Habe ich schon probiert. Der Geht auch nicht. Trotzdem danke für deine schnelle Antwort.

0
@SirArag0n

Naja die Original Treiber von der Webseite sollten definitiv funktionieren, allerdings (laut der Dell Seite) hat dein Rechner auch keine AMD Radeon HD 7870 verbaut, sondern eine AMD Radeon HD 7770 mit 2 GB.

Das würde diesen Treiber entsprechen: http://downloads.dell.com/FOLDER00270155M/3/GRPHC_AMD_W74_A00_Setup_1GWCJ_ZPE.exe

Wenn dieser Treiber allerdings tatsächlich nicht funktionieren sollte, kann man immernoch diesen ausprobieren: http://downloads.dell.com/FOLDER01750780M/1/Video_Driver_21VJ0_WN_13.152.0.0000_A00.EXE

Aber ich würde im abgesicherten Modus die Grafikkarte nicht nur deaktivieren, sondern die vorhandenen Treiber komplett deinstallieren und sofort danach die Setup.exe aus dem jeweiligen Packet ausführen.

0
@GrasshopperFK

und sofort danach die Setup.exe aus dem jeweiligen Packet ausführen.

Nein, unbedingt nach jeder Deinstallation eines Grafiktreibers den Rechner neu starten (dann im VGA-Modus)! Ansonsten alles richtig.

0
@GrasshopperFK

Langsam bin ich ein Bisschen verwirrt. Mein Pc sagt mir ich hätte ne Radeon HD 7870, der AMD autotreibererkennung sagt ich hätte ne 7570 und du sagst mir ich hätte ne 7770. Ganz schön verwirrend!! aber ich werds trotzdem mal ausprobieren

0
@funcky49

Also ich hatte es schon öfters, das nach einem Neustart, die vorherigen Treiber wieder installiert werden, oder gar Treiber aus dem Windows Update genutzt werden. Nicht alle "heutigen" Treiber, funktionieren aber mit einer "älteren" Hardware und das ist bei ATI kein Einzelfall.

0
@SirArag0n

wie komm ich in den VGA modus?

Von ganz alleine, wenn kein Treiber installiert ist. Windows startet dann im sog. VGA-Modus, damit überhaupt ein Bild angezeigt wird.

0
@GrasshopperFK

Wenn der Treiber richtig deinstalliert wurde, startet der PC im VGA-Modus, automatisch wird dann nichts installiert.

0
@funcky49

Das mag bei älteren Systemen (z.b. XP) der Fall sein, aber meiner Erfahrungen nach, werden immer die Standard Treiber von Windows installiert und selbst das kann man beim direkten ausführen der heruntergeladenen Treiber (nach dem deinstallieren der "falschen" Treiber) umgehen. Zur Not kann man die Treiber auch manuell installieren.

0
@SirArag0n

Ein Rechner-Modell kann durchaus mit verschiedenen Grafikkarten ausgestattet worden sein, daher ist die automatische Kartenerkennung schon mal die erste Wahl. Du kannst aber auch das Gehäuse aufmachen (vorher Stromkabel ziehen und nur, wenn Du ein bisschen Ahnung hast...) und nachschauen, die Grafikkarte hat einen Aufleber mit der Modellbezeichnung.

0
@funcky49

Hab ich schon gemacht und mich drüber aufgeregt dass nur amd radeon drauf steht und mehr auch nicht ;)

0
@GrasshopperFK

Das mag bei älteren Systemen (z.b. XP) der Fall sein

Bei Win 7 ist es definitiv auch so (durch den Neustart wird die Deinstallation in der Registry erst komplett abgeschlossen), habe ich schon vielfach gemacht. Bei Windows 10 kann es anders sein.

Aber der Fragesteller kann  ja seine eigenen Erfahrungen machen, ggf. probiert er beide Varianten aus.

0
@SirArag0n

Lade dir mal Aida64 o.ä. herunter, damit solltest du herausbekommen, welche Grafikkarte tatsächlich verbaut wurde...

0
@GrasshopperFK

Ich hab jetzt mal den für die 7770 installiert und  da passiert nichts. nach neustart zeigt der geräte-manager immer noch die vag karte an

0
@funcky49

Nagut, also ich habe bei Windows 7 noch nie einen VGA Modus (ala XP) gesehen, weil immerwieder die Standart Treiber nach einem Neustart automatisch installiert wurden :)

0
@GrasshopperFK

Vielleicht liegt hier auch ein Missverständnis vor: zu einer kompletten Deinstallation der Grafikkartentreiber gehört auch das Entfernen der Grafikkarte aus dem Gerätemanager - das hatte ich vorausgesetzt. Kannst Du ja mal ausprobieren und Dich an der VGA-Auflösung erfreuen ;-)

0
@funcky49

naja davon war die Rede, siehe den Beitrag von mir, wo du mich zum ersten mal "zitiert" hast ;)

0
@SirArag0n

LOL, bald hast Du alle Modelle durch... Ist aber schon merkwürdig.

0
@funcky49

...nicht deaktivieren, sondern die vorhandenen Treiber komplett deinstallieren...

Zitiere ich mich halt mal selbst :)

1
@GrasshopperFK

Nicht uninteressant, dieses Tool, habe ich noch nicht ausprobiert.

Zitat aus der Beschreibung:
wobei dies wahlweise mit einem Neustart abgeschlossen werden kann (empfohlen), ohne Neustart (nicht empfohlen)

0
@GrasshopperFK

Ich komme jetzt in den "Klugscheisser-Modus", wo ich aber eigentlich garnicht hin will...

Dein Satz lautete vollständig:

Aber ich würde im abgesicherten Modus die Grafikkarte nicht nur
deaktivieren, sondern die vorhandenen Treiber komplett deinstallieren

Das bedeutet: a) Grafikkarte deaktivieren (im Gerätemanager) und b) Treiber deinstallieren (über Programme und Funktionen).

Ich hatte lediglich für a) angemerkt: Grafikkarte deinstallieren (das ist halt ein Unterschied)

Klugscheisser-Modus wieder aus, ich gehe jetzt ins Bett. Gute Nacht allerseits.

0
@GrasshopperFK

So, die Treiber sollten jetzt restlos entfernt sein. Ich probiers noch einmal und wenns nicht funktioniert leg ich mich frustriert schlafen

0
@funcky49

Hat alles nicht geklappt. Ich weis echt nicht was ich machen soll. Aber trotzdem danke für eure hilfe.

0

Was möchtest Du wissen?