Windows 8 WiFi "begrenzt" - kann mir jemand helfen?

... komplette Frage anzeigen

6 Antworten

Du musst im Router wohl die MAC-Adresse des WLAN Adapters freigeben.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich habe Windows 10 auf meinem Laptop installiert und das Problem (nach stundenlanger Recherche und Probieren) beseitigt. Es ist eine Stromsparfunktion, die ausgeschaltet werden muss: Rechter Mausklick auf Windows-Startknopf, Systemsteuerung, Netzwerk- und Freigabecenter, Drahtlosnetzwerkverbindung, Eigenschaften, Konfigurieren, Energieverwaltung, Haken wegnehmen vor: Comuter kann Gerät ausschalten, um Energie zu sparen

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo, habe das gleiche Problem mit zwei Notebooks, einem Acer Aspire S3 (Windows 8) und einem Sony Vaio (Windows 7, beide mit Qualcomm Atheros Netzwerkadapter. Scheinbar schalten die Notebooks den WLan-Netzwerkadapter in den Ruhemodus, danach ist die Wifi Verbindung begrenzt. Habe an den Energieoptionen herumgespielt, ohne wirklichen Erfolg. Erst als ich im Gerätemanager unter Netzwerkadapter -> Atheros.... -> Eigenschaften -> Energiesparen den Harken bei "Computer darf das Gerät ausschalten" entfernt habe, ging es. Sowohl Acer als auch Sony haben ein eigenes Programm zum Energiemanagement des Notebooks. Dieses scheinen das Problem zu sein. Rechner "ohne" zusätzlichen Energiemanagement-Programme haben das Problem nicht. Ggf. deinstallieren, wäre mein nächster Schritt, wenn das Problem noch einmal auftritt. mfg RalfD

Antwort bewerten Vielen Dank für Deine Bewertung

Hi, hatte jetzt vor kurzem das selbe Problem. Ich konnte es lösen indem ich einfach (nach stundenlanger Fehlersuche) die Veschlüsselung in den Verbindungseigenschaften umgestellt habe.

Also, bei Windoof 8:

-mit der Maus unten rechts auf der Taskleiste fahren, dann erscheint eine Auswahlleiste am rechten Bildschirmrand.

-auf das Zahnrädchen gehen "Einstellungen"

-die WiFi-verbindung anklicken und dann mit der RECHTEN Maustaste auf die laufende Verbindung klicken.

-dann auf "Verbindungseigenschaften"

-den rechten Reiter "Sicherheit" auswählen

-in der Zeile "Verschlüsselungstyp" statt "TKIP" auf "AES" umstellen und mit ok bestätigen.

Bei mir hats so funktioniert. Wünsche viel Erfolg!

Antwort bewerten Vielen Dank für Deine Bewertung

Habe ewig gesucht, aber an sich war es ganz einfach! Zum einen würde ich im Gerätemanager die Energieverwaltung des Netzwerkadapters ändern!!! Der Computer soll nicht den Adapter ausschalten dürfen, um Energie zu sparen. Solltest Du noch ein altes Netzwerkprofile haben Windows Hilfe "Verwalten von Funknetzwerkprofilen"

Mit netsh wlan show profiles siehst du welche gespeichert sind. mit netsh wlan delete profile name="ProfileName" löscht du das alte raus.

Es kann aber auch noch sein, dass dein router in den einstellungen keine flatrate hinterlegt hat! Ich hatte alle 3 Punkte und bin fast wahnsinnig geworden, aber nun ist alles gut! Router Menü unter 192.168.1.1

Ich hoffe ich konnte helfen!!!

Antwort bewerten Vielen Dank für Deine Bewertung

War bei mir auch so nach vielem Mal neu starten hat's dann irgendwann funktioniert....

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von o0Just4Fun0o
05.01.2013, 18:35

Naja der Laptop ist schon über ne Woche alt und da funktioniert es immer noch nicht! :)

0

Was möchtest Du wissen?