Windows 10 Wiederherstellungsfrage / Virus Frage?

...komplette Frage anzeigen

3 Antworten

Wenn Malwarebytes nichts findet, dann ist da sehr sehr wahrscheinlich auch nichts. Wenn du auf Nummer sicher gehen willst, dann  starte Malwarebytes im abgesicherten Modus nochmal. Die allersicherste Methode ist der Suchlauf mit einer Rescue boot CD, z.B. von Kaspersky, ESET usw., die kann man sich von den entsprechenden Virenprogiesvertreibern runterladen und als ISO Datei auf eine CD brennen, mit dieser dann den PC booten und den Suchlauf starten. Ich denke aber, dass dein Problem eine andere Ursache hat, vielleicht hat ein Programm einen hohen Speicherverbrauch, das kannst du ja mal prüfen über Windows. Ansonsten gibt es evtl. Probleme mit deinem Internetprovider.


Kurz zur Info:
Wenn schon verdacht auf einen Virus besteht, würde ich keinerlei Daten aus dem System wegsichern und wieder einspielen.

Tipp:
Daten (Bilder, Filme, Spieldaten, Briefe, etc) wenn möglich auf eine externe Festplatte bzw. bei einem Cloudanbieter sichern. Dann tut eine Neuinstallation auch nicht so weh.

Nur weil dein Internet langsamer ist, denkst du, dass du einen Virus hast?
Wenn Anti Malware Bytes & auch Avast nichts finden, dann wirst du ganz sicher keinen Virus haben!

Wodran merkst du das dein Internet langsamer ist? Mehrere Speedtests?
Wie lange?
Es kann auch einfach sein, dass dein Internetanbieter gerade Probleme hat.

Keksmonster45 30.06.2017, 22:21

Aber Programme sind auch langsamer (mein Gefühl)

Ich werde die nächsten Tage alles im Auge behalten und noch ein paar Virentests machen denkst du wenn Avast nichts findet das ich zu 100% keinen Virus habe?

Leistungsfressende Programme die mir Fremd sind hab ich auch keine gefunden

0
JanErik2017 30.06.2017, 22:23
@Keksmonster45

Was ist das für ein PC?

Vielleicht ist auch der Prozessor-Lüfter ausgefallen & die Kühlung ist kaputt, wodurch der Prozessor langsamer arbeitet.

Was sagt denn ein Internet-Speedtest?

0
Keksmonster45 30.06.2017, 22:28
@JanErik2017

Speedtest OOkla

Download 3.21mb

Up 0.70mb

Ping 35ms

Wieistmeineip

Down 1.7mb

Up 0.77mb

Ping nicht messbar

0
JanErik2017 30.06.2017, 22:32
@Keksmonster45

Das ist nicht viel. Was für einen Speed soll denn deine Leitung haben?
16 Mbit? Oder 6Mbit?

Versuch auch mal "Spybot Search & Destroy"! (Der sucht nach möglicher Spyware - wobei "Anti Malware Bytes" eigentlich schon ausreicht!)

Was sagt denn die CPU-Auslastung im Windows Taskmanager?

0
Keksmonster45 30.06.2017, 22:36
@JanErik2017

0-20 % schwankt immer mal wieder habe Steam, Spotify Virenprogramm und andere Programme im Hintergrund offen

0
JanErik2017 30.06.2017, 22:38
@Keksmonster45

Okay, also bei der Prozessorauslastung liegt es nicht am Prozessor!

Seit wann ist denn das Internet langsamer?

0
JanErik2017 30.06.2017, 22:44
@Keksmonster45

Vielleicht bildest du dir nur ein, dass der PC langsamer ist.

Ein Internetanschluss kann schon mal über längere Zeit langsamer sein.
Da hilft jetzt nur abwarten und/oder mal bei der Störungshotline deines Internetanbietrs anzurufen!

0
Keksmonster45 30.06.2017, 22:47
@JanErik2017

Gut wie gesagt lasse Avast nochmal durchlaufen wenn nix kommt

werde ich mal schauen ob die Probleme aufhören spätestens in 2 Wochen wenns nicht besser wird werd ich den PC mal plattmachen schadet ja nicht ist nur Zeitaufwendig aber ist auch mal gut wieder Platz zu haben ^^

Noch eine Frage wenn ich 3 AntiVirensysteme durchgelaufen lassen habe alle 3 Nix anzeigen ist es dann unwahrscheinlich das ich einen Virus habe?

0
JanErik2017 30.06.2017, 22:54
@Keksmonster45

Wenn du vorher alle aktualisiert hast, ist es SEHR UNWAHRSCHEINLICH.
Du müsstest einen bisher "unbekannten" Virus haben.

0

Was möchtest Du wissen?