WIN7 Instalation problem. EFI Shell. Kein BIOS. CD bootet nicht..

...komplette Frage anzeigen

1 Antwort

Bitte alle Festplatten und SSD ausser die zum installieren von Win7 abklemmen. Danach bitte im Bios schauen ob dort bei SATA-Controller AHCI aktiviert ist. Weiterhin könnte es sein das das UEFI das Problem verursacht.

PS:

Für Deine Konfig würde ich heute kein Geld mehr ausgeben. Der FX8150 ist dermassen Schlecht das sogar ein kleiner i3 (2Kerne + HT) beim zocken mithalten kann.

http://www.pcgameshardware.de/FX-4100-CPU-238777/Tests/Alle-Bulldozer-CPUs-im-Test-Inklusive-FX-8150-FX-8120-FX-6200-FX-6100-FX-4170-und-FX-4100-870241/

Gruß

  • Ganz abgeschlagen liegt man im Bereich der Stromaufnahme. Vergleicht man den momentan schnellsten Sandy-Bridge-Prozessor (Intel Core i7-2600K) mit AMDs FX-8150, so verbraucht AMD bei im besten Falle gleicher Leistung ganze 90 Watt mehr unter Last und immer noch fast 40 Watt mehr im Idle-Betrieb. Damit wird der FX-8150 zum Effizienz-Desaster, trotz 32-nm-Fertigung und eigentlich intelligenten Stromsparfeatures.

  • AMDs Prozessor überzeugt also da, wo Kerne gebraucht werden - im Serverumfeld beispielsweise. Dort kann er aufgrund seiner hohen Speicherperformance und der Plattformen mit vielen Sockeln sicherlich seine Anhänger finden. Dort ist zwar auch der Stromverbrauch ein problematischer Faktor, aber bei der vergleichsweise guten Multi-Core-Leistung kann AMDs FX im Performance-Pro-Watt-Bereich wohl noch überzeugen. Im Desktop-Bereich macht er nur eine unterdurchschnittliche Figur - hier bleibt AMD nichts anders übrig, als es weiterhin über den Preis zu versuchen. So wird der Preisbereich bis 200 Euro sicherlich hart umkämpft und AMD ist hier aufgrund der günstigen Mainboards eine gute Option.

  • Der Enthusiasmus, der mit der Aussicht auf Bulldozer in den Foren und Communities existierte, wird nach dem Launch sicherlich etwas abflauen, denn letztendlich ist Bulldozer zwar ein guter AMD-Prozessor und eine gute Weiterentwicklung, bleibt im Single-Core-Bereich und beim Stromverbrauch aber hinter unseren Erwartungen zurück. Schaut man auf den Kaufpreis, so ist er aber konkurrenzfähig, denn einen i5-2500K hat er in Multicore-Anwendungen oft im Griff und dieser Intel-Prozessor liegt bei knapp 180 Euro. Der teurere i7-2600 ist häufig deutlich schneller, aber auch mit 240 Euro etwas teurer.

Positive Punkte des AMD FX-8150-Prozessors:

  • Multi-Core-Performance
  • Unterstützung von AVX
  • unlocked für einfacheres Übertakten
  • gutes Preis-Leistungsverhältnis

Negative Punkte des AMD FX-8150-Prozessors:

  • mäßige Single-Core-Performance
  • hoher Stromverbrauch im Idle und unter Last

http://www.hardwareluxx.de/index.php/artikel/hardware/prozessoren/20127-bulldozer-amd-fx-8150.html?start=11

Falls Du noch im 14tägigen Rückgaberecht bist, ab damit wieder zurück. Für das Geld bekommt man wohl viel besseres und stärkeres als die alte Konfig mit dem FX 8150.

Ist nicht böse gemeinst.

Gruß

0

danke für deine schnelle antwort ! Aber ich komme ja gar nicht ins BIOS. Statt mich ins BIOS zu schicken, komme ich ja auf " EFI Shell Version xxx..."

0
@RichRich

Klemme mal alle Laufwerke ab und probiere ins Bios zu kommen. Es könnte sein das einfach nur der falsche SATA-Anschluß am Board für die SSD verwendet wird (einfach danach mal ausprobieren).

Gruß

0

Jetzt aber komme ich nicht einmal mehr ins BIOS, sondern werde zu einem andere "manager" geschickt namens "EFI Shell version ...." womit ich gar nichts anfangen kann.

Eventuell hast Du Dir Dein Bios bei der umbauerrei zerschossen, kann passieren wenn man sich nicht vor dem umbau an einer blanken Stelle der Heizung erden läßt.

Belese Dich im Handbuch wie man das Bios wiederherstellt, falls es das Problem ist.

http://download1.msi.com/files/downloads/mnu_exe/M7693v2.0_EURO.zip

0
@Geheimrat

danke ! hat geklappt von der CD zu booten! aber als ich dabei war die optionen für die isntalation von Win7 zu machen hatte ich direkt wieder Bluescreen. Kann es sein das sich die komponenten nicht vertragen oder sonstige probleme entstehen die ich nicht bedacht habe ?

0
@RichRich

Kann es sein das sich die komponenten nicht vertragen oder sonstige probleme entstehen die ich nicht bedacht habe ?

Denke nicht, das Board ist kompatibel zur CPU. Eventuell mal schauen was für eine Bios-Version auf dem Board installiert ist. RAM sollte auch kein Problem sein, allerdings finde ich bei MSI keine Kompatibilitätsliste. SATA-Laufwerke wie SSDs und HDDS sind immer kompatibel. Grafikkarte ist Nebensache und das Netzteil wird wohl die geforderten ~400Watt auf +12Volt liefern können.

Fazit:

An den einzelnen Komponenten sollte es nicht liegen, solange kein Teil davon Defekt.ist.

Es wäre mal gut zu wissen wie die Stop-Nummern (0x0000xxxx) der BSoD lautet, falls es nochmals auftritt.

Nocheins, hast Du zwischen CPU und Kühler Wärmeleitpaste aufgetragen? Schaue mal bitte im Bios nach wie die Temperatur der CPU ist.

Gruß

0
@Geheimrat

Nein defekt sollte keines der teile sein, zumal der PC ja bis vor 1 woche noch komplett lief (vor dem umbau) und die alten 2 festplatten und etwas später eingebaute SSD ist alles neu. Der Bluescreen kam bei der formatierung der festplatten bei der windows instalation 0x00000019.

die temperatur pendelt sich bei 60° ein, das mainboard bei 33°. Wärmeleitpaste ist auf dem CPU.

MfG

0
@RichRich

Der Bluescreen kam bei der formatierung der festplatten bei der windows instalation 0x00000019.

http://answers.microsoft.com/en-us/windows/forum/windows_7-system/windows-7-bluescreen-badpoolheader-0x00000019/586b6df2-84a4-4491-a9b4-40ab831256a3

Ich würde mal die andere SSD alleine zur Installation nehmen und diese am SATA0 bzw. SATA1-Port anschließen.

Nein defekt sollte keines der teile sein, zumal der PC ja bis vor 1 woche noch komplett lief (vor dem umbau)

Wie kannst Du Dir sicher sein das diese nicht schon defekt bei Dir angekommen sind bzw. Du diese beim Einbau (nicht vorher geerdet beim anfassen der Komponenten) nicht geschrottet hast?

Ich gehe aber noch nicht davon aus, dass das Board/CPU/RAM eine Macke hat, aber noch ist ja nicht alles ausprobiert worden.

Gruß

0
@Geheimrat

Ich habe alle Festplatten abgeklemmt Bis auf 1 SSD wo windows auf soll, da kam bei ca 40% der instalation bluescreen 0x00000019. Diese SSD habe ich dann angesteckt und die andere stattdessen angebaut, wieder bluescreen bei ca 40%. 0x0000000A

0

ich habe alle Festplatten und SSDs abgeklemmt, nur die eine wo Windows rauf soll (noch kein bluescreen) aber ich kann windows nicht auf den träger instalieren (Windows kann auf nicht interlaiert werden... da... GPT-Patentionsstil) ?

0
@RichRich

Waren alle jetzt gekauften Komponenten neu oder gebraucht gekauft?

0
@Geheimrat

Die komponenten sind alle neu. Bis auf die 2 festplatten und die SSD. Die eine SSD habe ich jedoch erst vor rund 2 wochen dazu gebaut. Die 2. SSD mit dem umbau dazu. Sonst ist alles neu.

MfG

0
@RichRich

Was hat das löschen unter gparted gebracht?

Ansonsten hilft auch killdisk beim löschen der SSD.

Gruß

0
@Geheimrat

Ich habe sie Festplatte gelöscht und neu gemacht, ohne eines der Programme, das hat auch geklappt (:

0

Ich habe jetzt von einem anderen pc aus auf meine eingebaute SSD Windows 7 64 bit instaliert. Klappt auch alles, bloß wenn ich sie in meinem umgebauten PC einbaue ist mein windows kompeltt "vergrisselt", die grafikkarte Radeon HD 7950 nur die, wird auch nicht erkannt nur die standart VGA. Den Geräte treiber habe ich komplett deinstaliert, nach dem neustart dann ist wieder alles normal, aber nach nichteinmal 5 minuten kommt dann direkt wieder Bluescreen und alles ist wieder beim alten mit dem vergrisselten bildschirm. Ich habe die grafikkarte dann ausgetauscht und meine alte eingebaut, diese wurde auch sofort erkannt aber es kommt ein Bluescreen nach dem anderen. Ich habe die grafikkarte auch in einen anderen grafikkarten slot gesteckt, doch es ändert nichts.

(die bluescreens sind unterschiedlich 0x0000001A, 0x0000003B, 0x000000F4..)

0
@RichRich

Ich habe jetzt von einem anderen pc aus auf meine eingebaute SSD Windows 7 64 bit instaliert. Klappt auch alles, bloß wenn ich sie in meinem umgebauten PC einbaue ist mein windows kompeltt "vergrisselt", die grafikkarte Radeon HD 7950 nur die, wird auch nicht erkannt nur die standart VGA. Den Geräte treiber habe ich komplett deinstaliert, nach dem neustart dann ist wieder alles normal, aber nach nichteinmal 5 minuten kommt dann direkt wieder Bluescreen und alles ist wieder beim alten mit dem vergrisselten bildschirm.

Ist logisch, sowas macht man auch nicht. Man installiert das Windows genau auf dem System wo es auch laufen soll und nicht auf irgendein anderem System.

Ich habe die grafikkarte dann ausgetauscht und meine alte eingebaut, diese wurde auch sofort erkannt aber es kommt ein Bluescreen nach dem anderen.

Was soll auch anderes geschehen?

Ich habe die grafikkarte auch in einen anderen grafikkarten slot gesteckt, doch es ändert nichts.

Auch klar. Schonmal ein VW-Motor in ein BMW eingebaut und versucht zu starten, was meinst Du was da passieren würde?

Nimm jetzt eine der SSDs und baue nur diese in das neue System ein, dann versuche dort im AHCI- und im Legasy-ROM-Mode Win7 zu installieren (Benutze das Handbuch dazu). Geht dies nicht, nimm die andere SSD, geht dies auch nicht, nimm eine HDD testweise. Funktioniert dies auch nicht stimmt was mit dem Mainboard, CPU oder RAM nicht.

die temperatur pendelt sich bei 60° ein, das mainboard bei 33°. Wärmeleitpaste ist auf dem CPU.

Was mir noch aufgefallen ist, das Deine CPU sehr heiß ist. 60Grad im Idle-Mode sind mehr als zuviel. Normal sind ~35Grad. Hast Du eventuell zuviel WLP aufgetragen? Die Schicht sollte nicht dicker als 0.2mm sein, also sehr dünn aufgetragen. Eine Übertaktung hast Du aber im Bios nicht aktiviert?

Gruß

0
@RichRich

die bluescreens sind unterschiedlich 0x0000001A,

Bluescreen - Memory Mangement STOP 0x0000001a

Memtest86 runterladen und den RAM einzelnt testen lassen.

Der Rest, 0x0000004F samt 0x3 riecht stark nach Treiber oder Software-Problem - liegt an der falschen Systeminstallation.

0
@Geheimrat

Schaue bitte was Du für eine Bios-Version auf dem Board drauf ist.

0

Was möchtest Du wissen?