Win 7 64-Bit installation geht nicht

...komplette Frage anzeigen

2 Antworten

Steht beim Booten ganz am Anfang immer noch 1 GB? Hast Du Speicherbausteine mit verschiedenen Timings gemischt? Setz mal nur baugleiche ein und teste es. Sind die Bausteine mit dem Board kompatibel? Hast Du vorher ein BIOS-Update gemacht? Ich vermute den Fehler nämlich da...und warst Du mal im BIOS und hast danach beim schliessen "Änderungen speichern" genommen?

Bist du vom laufende Betriebssystem auf das Setup gegangen?

iAtomic 31.10.2014, 19:13

ne hab von der CD gebootet, als es nicht ging hab ich die Festplatte formatiert und wieder versucht, hat nicht geklappt-.-

0
Auchdazu 31.10.2014, 19:21
@iAtomic

mit was hast du formatiert? mit der neuen Win 7 DVD?

0
iAtomic 31.10.2014, 19:22
@Auchdazu

Ne es klappt jetzt, ich hab den neuen RAM rausgeholt und nur den 2Gb drin also den alten, jetzt installiert er es, würde aber gerne wissen warum??

0
Auchdazu 31.10.2014, 19:23
@iAtomic

Dann ist der Ram nicht kompatibel mit dem vorhanden.

0
benadar 31.10.2014, 19:23
@iAtomic

Siehe oben! Verschiedene Speichertimings, geht oft schief. Und jetzt machst Du gleich ein BIOS-Update!

1
iAtomic 31.10.2014, 19:31
@benadar

Aber wenn Windows jetzt installiert ist, kann ich den RAM wieder reinschieben? in der Systemsteuerung steht ja 6GB Ram , die alten 2 + die neuen 4

0
Auchdazu 31.10.2014, 19:37
@iAtomic

mach die 4 neuen rein wenn die alle gleich sind. Oder setze sie gleich auf den farbigen Slots, nicht verschiedne auf die gleichen Slots!!!

0
Auchdazu 31.10.2014, 19:46
@Auchdazu
    nicht verschiedene auf die gleichen Slots!!!

also auf die gleiche Farbe ( hat das Mainboard dualchannel für Ram?

0

Was möchtest Du wissen?