Wieviel RAM braucht man für Minecraft attack of the B-team?

2 Antworten

Bei so vielen Mods sind 4GB mindestens benötigt! Bei Auslastung ziehen solche Modpacks gerne mal über 2GB RAM, und dein PC braucht ja auch noch was davon.

Mit 8GB bist du auf der sicheren Seite. Und mit 16GB musst du dir gar keine Sorgen machen ;)

huhu,

habe grad einfach mal nach den Systemanforderungen gegooglet, anscheinend gab es so eine ähnliche Frage hier schonmal ;)

https://www.gutefrage.net/frage/was-fuer-systemanforderungen-hat-minecraft-attack-of-the-b-team-

Danke aber ich wollte Attack of the B-Team nur für ein grobes beispiel nehmen....Eig wollte ich wissen wieviel ram man für diese Mods braucht...  https://docs.google.com/spreadsheets/d/1fQZPWIdVBSYRo8ItxFfmvlM2UIhg84ZioVKCsgb9J2U/edit#gid=0

0
@eldar21

Okay, also wieviel RAM Du für die Mods brauchst kann ich dir nicht sagen, allerdings hat man eventuell die Möglichkeit dem Spiel mehr RAM zuzuweisen sodass es stabiler läuft. Soweit ich weiß läuft Minecraft mit Java, könnte bei dem Game auch so sein. Mit der 32bit Version von Java kannst Du die Grenze allerdings nur bis, ich glaube, 1 GB setzen. Mit der 64bit Version gehts glaub ich höher.
Und sonst mal im Launcher unter Einstellungen suchen.

0

[Minecraft] Technic Launcher Problem / Attack of the B-Team

Hey Leute! :D

Und zwar ich hab ein Problem, immer wenn ich Attack of the B-Team starten will (Im TechnicLauncher) und dann auf einen Server joinen will, sturzt mein Attack of the B-Team ab und ich bin wieder am Technic Launcher wo ich PLAY drücken muss. Danke im vorraus!

...zur Frage

Minecraft Attack the B-Team RAM zu weisen Fehlgeschlagen?!.

Ich habe 16GB RAM aber kann nur ein RAM nutzen.

Was da los?

Brauche Hilfe!

...zur Frage

Minecraft Modpacks starten nicht mehr!

Hallo,

ich habe ein Problem damit Minecraft Modpacks zu starten, wenn ich sie starten will dann lädt es kurz und der launcher schließt sich wieder, dies passiert beim TechnicLauncher und bei Feed the Beast. Beide haben 8 GB Ram zugewiesen bekommen. Ich habe früher nie Probleme gehabt und habe auch nichts verändert. Ich habe auch Server zu vielen Modpacks, diese starten ebenfalls und schließen sich wieder dort steht(bei den Servern (habe jetzt als beispiel einen Attack of the B-Team Server genommen):
C:[...]\Attack of the B-Team>java -Xmx3G - Xms2G -jar BTeam.jar nogui
[...]
[Warnung] [ForgeModLoader] The coremod codechicken.core launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
(Jetzt Kommen noch viele coremod server Warnungen)
[...] C:[...]\Attack of the B-Team>pause
(Attack of the B-Team ^ ist der Ordner)

Ich habe eine De-und Neuinstallation probiert und es klappt nicht.

Ich hoffe jemand kann mir helfen.

Grüße Luke416

...zur Frage

Wie kann ich bei einem Attack of the B-Team Server (von Nitrado) die Modpack Version ändern?

Hallo zusammen, vor kurzem habe ich mir bei Nitrado einen Attack of the B Team Server gemietet. Dort kann ich jedoch nur die Version 1.0.12c von Attack of the B-Team auswählen. Ich würde aber gerne eine ältere Version spielen (1.0.12a). Gibt es eine Möglichkeit die Version zu ändern?

...zur Frage

Was möchtest Du wissen?