Wieso zeigt Windows 10 beim Start plötzlich die Win-8-Reparatur und Installationsoberfläche ohne eingelegte DVD an?

... komplette Frage anzeigen

1 Antwort

Du hast sicherlich windows 10 als Upgrade von win 8 instilliert . Ich habe sowas noch nie gehört .

Wurde zum Fehler auch eine Fehlernummer angezeigt ?

Ich würde Die windowstaste + R drücken , reinschreiben systemreset.exe und bestätigen .

Im nächsten Fenster kannst Du auswählen , ob was behalten werden soll, dann wird windows 10 neu installiert.

Falls es scheitert , brauchst Du eine windows 10 DVD, hast Du keine erstelle sie hier :

https://www.microsoft.com/de-de/software-download/windows10

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KHLange
24.02.2016, 13:03

Zunächst einmal ganz herzlichen Dank für die ultraschnelle Antwort.

Du hast recht; ich habe Windows 10 per Upgrade über Win 8.1 installiert. "Ich habe so etwas noch nie gehört"; in der Tat, ich auch nicht, sonst hätte ich mich nicht hilfesuchend ans Forum gewandt.

Als ich danach mit den Herstellungsfunktionen herumexperimentierte, tauchte plötzlich ein Devian 6.0.8 rechts unten auf dem schwarzen Schirm auf, kein Trojaner, aber so ein Linux-Projekt, mit dem ich nie etwas zu tun hatte, das ich mir wahrscheinlich am Vortag mit dem Download und der Ausführung eines kleinen Programms eingefangen hatte, das dieses unselige OneDrive eliminieren sollte, mit dem so viele Dokumente ohne mein direktes Zutun in der Cloud gespeichert werden, was ich nicht will. Möglicherweise lag hier ein Teil des Problems.

Ich habe dies aber hardwaremäßig gelöst. Schon die alten Mediziner wussten, dass ein fauler Zahn einen ganzen Organismus vergiften kann; den habe ich jetzt gezogen. Es handelt sich um eine von zwei IDE-Festplatten (über eine Adapterkarte angeschlossen, da meine Hauptplatine keine IDE-Stecker mehr hat), die mir schon gestern Ärger gemacht hatte, und die ich deshalb - nach Sicherung der wichtigsten Daten - über die Datenträgerverwaltung schnellformatiert habe. Da war der Ärger vorbei, bis auf heute Morgen.

Jetzt ist alles wieder ok; die entfernte IDE-Festplatte war im Mastermodus gejumpert, die zweite habe ich von Slave auf Master/stand alone  gestellt; als ich danach den Rechner probeweise hochfuhr, waren alle Laufwerke (einschließlich A: und B:) wieder an ihren zugewiesenen Plätzen und ansprechbar.

Ich beschreibe das deshalb so ausführlich, damit Anwender mit vergleichbaren Problemen eine Anregung zur Lösung bekommen.

1

Was möchtest Du wissen?