Wieso stürtzt minecraft immer ab bei NEI?

... komplette Frage anzeigen

3 Antworten

Es kann sein das beide Mods nicht kompatibel sind oder es einen weiteren Mod zur Behebung des Problems braucht.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von jaldeden
22.07.2016, 17:55

ja nei braucht den corechickencode mod aber es klappt den noch nicht

0

Hallo!
Ich hatte das Problem auch mal! Bei mir waren es zwei Probleme:
Hast du die CodeChickenCoreLibary als Ordner drinne?
Oder du musst es anders rum installieren (Ich glaube erst NEI, dann MC starten, wieder schließen und dann CodeChickenCore mir Labery rein) Kann auch sein dass es anders rum war also erst CodeChickenCore/Libary und dann NEI. Weiß es nicht mehr genau. Probiers mal aus!
Mit freundlichen Grüßen
Bitte01

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von jaldeden
22.07.2016, 17:59

also in meinem mod ordner sind der corechickencode, nei mod und der ordner 1.7.10 da ist eine jar names corechickenlib drin

0
Kommentar von Bitte01
22.07.2016, 18:06

Hmm tut mir leid dann kann ich dir leider nicht helfen :( sorry! Hoffe du findest die Lösung
Mit freundlichen Grüßen
Bitte01

0

Es könnte sein, dass du die Mods falsch installiert hast. Im folgenden gebe ich dir eine kleine Anleitung, wie es funktionieren sollte:

1. Forge installieren:

http://adfoc.us/serve/?id=27122857155390

Zuerst diese Datei downloaden und dann dort ein neues Profil erstellen lassen und dieses einmal starten. Unten links im Minecraft-Titelbildschirm sollte dann Forge stehen. 

2.CodeChickenCore downloaden:

http://adf.ly/sjEcA

Auch diese Datei muss heruntergeladen werden, jedoch muss sie in den mods Ordner. 

3.NEI downloaden:

http://www.dl4.9minecraft.net/index.php?act=dl&id=1462183163

Für diese Datei gilt das Selbe wie bei CodeChickenCore.

4. Das neue Profil starten und schauen, ob alles läuft.


Ich hoffe, ich konnte dir helfen. Viele Grüße, Techniknerd

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von jaldeden
22.07.2016, 17:54

danke aber genau so hab ich es gemacht auch mit verschiedenen versionen leider klappt nichts

0

Was möchtest Du wissen?