Wieso kommt der Fehler Java(TM) Platform SE binary funktioniert nicht mehr?

...komplette Frage anzeigen

2 Antworten

Ich danke nochmal für die Antwort, die gekommen ist. Ich habe jetzt herausgefunden, dass es wirklich daran lag, dass die Java Version nicht mit meiner Optifine Version kompatibel war. Ich habe wirklich seit Samstag täglich versucht eine Lösung zu finden und habe oft verschiedene Java Versionen versucht, was jedoch nicht geklappt hat. Ich freue mich trotzdem, dass es endlich funktioniert und ich nicht mehr vor diesem Problem stehe.Vielleicht kann ich jetzt auch anderen mit diesem Problem helfen. 

Probiere eventuell mal die 32 bit version von der Version runter zuladen. Wenn das nicht geht, dann lösche nochmal Java und installiere es neu.

Habe ich beides schon ausprobiert.Der Fehler bleibt aber immer noch.

0
@MarekDittrich

Ich glaube aber,dass ich jetzt das Problem gelöst habe.Es lag wahrscheinlich an meiner Optifine Version.Ich hab jetzt eine andere und der Fehler kommt gerade nicht.Falls er doch wieder kommen sollte schreib ich nochmal.

0

Was möchtest Du wissen?