Wieso klappt das Minecraft-Plugin "TrainCarts" auf meinem Minecraft-Server nicht?

2 Antworten

  1. Für 1.8.6-1.8.8-Versionen musst du das Plugin https://www.spigotmc.org/resources/traincarts.8557/ benutzen
  2. Du benötigst zusätzlich das Plugin https://www.spigotmc.org/resources/bkcommonlib.39590/
  3. Das stand alles in der Beschreibung, Englisch sollte man schon können ;)
Woher ich das weiß:Hobby – Administrator von Minecraft-Servern seit über 4 Jahren

Werde es morgen testen! Aber schonmal vielen Dank :)

0

Hab nach Tutorials gearbeitet und da wurde davon nichts gesagt. Hab mir es ehrlich gesagt nicht durchgelesen. xD

0

Klappt leider nicht. Habe jetzt das BKCommon Plugin auf dem Spigot 1.8.8 Server aber das TrainCarts Plugin installiert sich einfach nicht.

0

AN ALLE:

Es muss die BK Common 1.8 Version und die TrainCarts 1.12 Version installiert werden!

Was möchtest Du wissen?