Wieso kann ich bei Powershell 4.0 nicht auf die cmdlet's Vpn zugreifen?

...komplette Frage anzeigen

1 Antwort

Du benötigst das Modul VpnClient. Dieses ist nur bei Win8 und WinServer2k12 vorinstalliert

Hallo Royce, vielen Dank für die schnelle Antwort! Wenn ich dich richtig verstehe muss ich es für Win7 manuell installieren damit es funktioniert oder?

0
@robs1909

Wie schon gesagt, müsstest du dazu das Windows Management Framework 3.0 nachinstallieren :) wenn immer alle CmdLets in allen PS-Versionen enthalten wären würde das die Pakete ziemlich aufblasen, verständlich warum nicht alle Spezialpakete bei allen Versionen dabei sind.

0
@Royce

Ist leider auch in diesem Framework nicht enthalten! Aber Danke für deinen Tipp Royce

0
@robs1909

Sorry, dann weiß ich leider auch nicht weiter :/ Wir haben hier 2k12 Kisten laufen, da ist das glücklicherweise schon mit drin

0

Was möchtest Du wissen?